Sign in with
Sign up | Sign in
Your question

Wireless stuck on "acquiring network address".

Last response: in Wireless Networking
Share
July 25, 2010 5:49:50 AM

Hello, after building my new computer I decided to transfer my Motorola modem and D-link DIR-600 Wireless 150 router from my Windows XP PC, to my new Windows 7 computer. I bought the Zonet Wireless Adapter to hook up for my Windows XP PC. After hooking it up and installing the drivers, I tried connecting to my wireless router but it stays stuck on "acquiring network address". Prior to moving everything to my new computer, I tested the Zonet Wireless Adapater on my Windows 7 computer and it connects and works fine, so I don't think the wireless device is faulty.

Other things to note is all my other wireless devices work such as iphone, laptop and my Macbook connect fine. Another note is when I connected to my internet through my Macbook, it said another computer the network is using the same address. Could this duplication be the problem? I've checked the windows xp computer's ip address and it says 0.0.0.0.0 or something like that.


Things I have tried to fix the problem:

- Repairing the connection through Windows XP but failed since it couldn't fully connect (even though the status says it connects while it's stuck acquiring the network address.)

- Shutting down all my wireless and wired devices, modem and router. Started modem first then router.

- Pushing the reset button on router but I'm not sure if it really reseted! All the lights turned off and rebooted but the settings stayed the same (network name, pw etc).



I'm fairly new to troubleshooting networks. Any ideas how to solve this problem???
a b F Wireless
July 25, 2010 6:32:35 AM

breathless said:


I'm fairly new to troubleshooting networks. Any ideas how to solve this problem???



[#0005ff]The systems need to have IP addresses allocated to them automatically so they don't clash. Your 0.0.0.0 is because you aren't actually connected. You need to cable to the router from the XP system to get connected and double check that you're using the right wireless security key first because that's a common cause of the lag while it's trying to connect. Once connected, look at the Properties of that connection and check that DHCP is automatically enabled. Also, check in Control Panel>Internet Options>Connection tab >LAN button and tick "Automatically detect settings", click Apply and OK then restart Internet Explorer.[/#000ff]
m
0
l
!