Sign in with
Sign up | Sign in
Your question
Solved

Windows 8 Splash Screen Freezes

Last response: in Windows 8
Share
January 6, 2013 5:35:29 AM

I just finished building my first computer. Now I'm attempting to load Windows 8 64bit

INTEL CORE I7 3930K
EVGA GTX660SC 2GB PCIE DDHDP
ASUS P9X79 WS 2011 ATX
CORSAIR HYDRO H80I LIQUID COOLER
CRUCIAL 128G SSD M4 2.5 SATA6GB/S
CORSAIR 16GB 2X8 1600 D3 DIMM C10


I'm having trouble getting windows 8 loaded onto the blank hard drive. When I fire up the computer it loads to the splash screen loads for just a second then freezes. Then on out it just sits at the splash screen.

I have checked everything I can in BIOS and it is recognizing all the components. Everything seems to be hooked up correctly. Any ideas what could causing Windows to freeze?
a b * Windows 8
January 6, 2013 10:31:09 AM

What drive setup are you using, IDE, ACHI, RAID. I had problems getting ACHI to work
m
0
l
January 6, 2013 5:53:16 PM

I only have one hard drive plugged in. I double checked and it is loaded into the first slot on the motherboard. The second slot has the disk drive. Nothing else is plugged in for drives. I've double checked and all the components should be compatible with Windows 8.
m
0
l
Related resources
a b * Windows 8
January 6, 2013 6:19:39 PM

This means that you have two harddrives plugged-in: "I double checked and it is loaded into the first slot on the motherboard. The second slot has the disk drive"

Disconnect the 2nd hard drive before installing Windows.

In the meantime, make sure that you don't have any other devices connected to your USB ports, other than keyboard and mice....however they can also cause non-boot problems.
m
0
l

Best solution

a b * Windows 8
January 6, 2013 6:22:28 PM

did you install the P9X79 WS Formal BIOS 3101 release that make the mb support windows 8?? there that bios and a few others for windows 8.
Share
January 7, 2013 9:44:34 PM

smorizio it does have the bios supported by Windows 8. But after updating to the newest version for the board it is now running! Thanks everyone!
m
0
l
January 7, 2013 9:44:40 PM

Best answer selected by fender_god1969.
m
0
l
!