Sign in with
Sign up | Sign in
Your question

ASUS Sabertooth P67 Start-Up Prob...

Last response: in Motherboards
Share
August 15, 2011 7:27:57 PM

This is the first computer I have ever built. Everything was working fine for about 2 months since I built it now im noticing a slight problem. I went into the ASUS bios and selected the Performance pre-setting that comes with the sabertooth. It took my 3.3 i5-2500k to 3.4 and bumped my memory speed a little. I didnt need to do it but I was curious. I didnt notice much of any difference at all. Now when I first turn on my computer it crashes after about 10 seconds and then starts itself back up and boots fine. It does this every time now. I thought if I took the bios back to normal performance setting it would solve this but nope... it still crashes after 10 seconds. Everything is fine after the initial crash. What is causing this? Its annoying and im afraid its a precursor to a larger problem.

System Specs

Windows 7 64 Bit
Intel i5-2500k CPU
ASUS Sabertooth P67 B3 Revision
G.Skill Ripjaw DDR3 1600 2x4GB Memory
EVGA GTX570SC GPU
WD Caviar Blue 500GB Sata 6gb/sec Hard Drive
Corsair H60 Liquid CPU Cooler
Corsair TX750 PSU non-modular
ASUS DVD-RW Drive
just the normal bells and whistles of my first game machine.
August 15, 2011 10:04:53 PM

Still cant figure it out after searching around on google.
m
0
l
August 15, 2011 10:24:53 PM

Well apparently this is a common problem with these boards. Its called the "double boot" problem. I still have yet to find a reliable fix for this. Any help is much appreciated. Like I said, this started after using ASUS built in auto-overclocking utility in the bios. Its a simple point and click meaningless overclocking utility. Hopefully this problem wont affect anything when I decide to truly overclock my CPU...
m
0
l
Related resources
a b V Motherboard
August 15, 2011 10:36:45 PM

I have a similar setup:

Sabertooth P67, i5 2500k, 8gb Vengeance, 2x6870, Windows 7 x64, etc...

I don't have the issue you do, and my CPU runs at 4GHz. I did have a lot of issues when I tried to change memory clock or timings. I would advise you to hard set your memory to default clocks, and see what happens. Also, you may disable whatever you aren't using, such as the marvell controller. BIOS version is 1606.
m
0
l
a b V Motherboard
August 16, 2011 1:09:23 AM

Pull the mb battery for a few minutes then put it back in..
m
0
l
August 16, 2011 9:40:20 AM

I went into the bios and reset everything back to default settings. So far everything seems to be working good now. Thanks for the help. Im hoping this is just a problem with the ASUS auto overclocking utility and not a problem with overclocking in general because I do plan to overclock manually in the future.
m
0
l
August 16, 2011 6:59:03 PM

Even tho they make software to oc, you should never use it. I have the sabertooth also with the 2600k and Its always been a big no no to touch oc software that claim an oc in windows.

Im glad your problem is solved and in the future, go to bios for your oc needs.
m
0
l
!