Sign in with
Sign up | Sign in
Your question

BSOD when watching full screen video

Last response: in Systems
Share
September 24, 2010 7:35:10 PM

I just put together my first computer last night.

Windows 7 Home Premium 64-bit
AMD Phenom II x4 955 BE
G.SKILL Ripjaws 2x2GB
ASUS M4A87TD EVO AMD 870
XFX ATI Radeon HD 5770 1GB 128-bit
WD Caviar Black 1TB 7200RPM
Corsair TX650W PSU
Intel Gigabit NIC
Diamond XS71 sound card

Today I connected it to the internet, and on the first video I streamed, I got BSOD. After a couple of tries, I found that this only happened in full screen mode. I updated the driver for my graphics card, tried again and the system froze without ever going into blue screen. I've read around in forums and I am not sure what combination of drivers, old BIOS maybe, or hardware that works poorly together or with Windows 7 64-bit is causing this.
September 30, 2010 2:30:28 AM

I am having the exact same problem. I can play games and have no problem but full screen video and doing the video test seems to bring on the blue screen... here is what i get .

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033

Additional information about the problem:
BCCode: 124
BCP1: 0000000000000000
BCP2: FFFFFA8004F61748
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1

Any ideas out there?
m
0
l
September 30, 2010 8:45:28 AM

I had the same problem on a PC that I built for a friend. I also went and updated the video card drivers (ATI HD 5830) and still the issue remained.

I then out of frustration went and downloaded the newest Chipset drivers for the motherboard (including sound etc). After that I also downloaded KLite megacodec pack for video codecs (latest version). And also went to the Adobe site to download and install falshplayer.

After all that effort I restarted the machine and tried again. Then randomly the issue was resolved. So I recommend on doing all that and it should work...

good luck :D 
m
0
l
Related resources
September 30, 2010 9:38:23 AM

Oh another thing I failed to mention is that I got the OS up to date with all hotfixes etc....
m
0
l
October 11, 2010 3:06:37 AM

I got my problem fixed. The issue for me was it was my first build so I never went to check the RAM QVL for my motherboard. First when I changed the voltages and timing for the RAM from the manufacturers specs back to auto the problems with full screen video went away. Then because I was annoyed at not getting everything out of my RAM, since it was automatically recognized as 1333 instead of 1600, I went and changed for a set that was on the QVL. Once I got this set, I could change the settings in BIOS to the manufacturer's specs without any problems.

dur_trix, maybe updating your chipset drivers had something to do with how the motherboard reacted to your memory. I don't know, but it seemed like my issue was all about the RAM.
m
0
l
!