Sign in with
Sign up | Sign in
Your question

Windows 7 wont load after bios update

Last response: in Motherboards
Share
August 16, 2011 8:11:11 AM


Hey guys I recently used asus ez flash to update my bios everything went well with the update but when it resetted and attempted to load windows a blue screen flashed and then the computer reset please help. I have an asus m50sv.. :cry: 
a b Ĉ ASUS
a c 243 $ Windows 7
a c 212 V Motherboard
August 16, 2011 1:34:14 PM

Go into your BIOS and set to its default state and then try again. To ensure stability, you want no overclocked settings active. After you verify that the system will boot properly, you can beging to adjust any "custom" settings afterward. Good luck!
m
0
l
a b Ĉ ASUS
a b $ Windows 7
a b V Motherboard
August 16, 2011 1:52:07 PM

also format hdd , clean install os + driver
m
0
l
Related resources
August 16, 2011 4:09:02 PM

I tried to default everything in the bios still having the same issue is there any more things I could try I'm trying to avoid clean installing everything
m
0
l
a b Ĉ ASUS
a c 243 $ Windows 7
a c 212 V Motherboard
August 16, 2011 4:27:23 PM

Are you 100% positive that you loaded the correct BIOS for your mobo? Also, have you tried loading the previous version?
m
0
l
a b Ĉ ASUS
a b $ Windows 7
a b V Motherboard
August 16, 2011 4:38:38 PM

Are you able to get into bios, if SO then:
Also, after you load defaults you need to go back into bios and change anything that deals with your HDD back to what it was orignally.

If you can not get into bios then:
Unplug PSU from wall, remove CMOS Battery, jumper the "clear CMOS" pins for 5 Min. Plug battery back in, wait another 10 Min then plug AC back for the PSU. Power on and see if you can get into bios.

As Col G said. Also, Daul bios on gigabyte boards are good for somethings.
If you have hosed the CMOS BIOS, normally requires RMA. Sometimes they have a utility that can recover from a bad flash, need to check the Asus Support formum.
m
0
l
August 16, 2011 4:39:08 PM

Yes its the right bios for my computer... no I havent tried loading the previous version. But what I did do was changed the ide conf. From enhanced to compatible and it seemed to fix the problem..should I have done that?
m
0
l
a b Ĉ ASUS
a b $ Windows 7
a b V Motherboard
August 16, 2011 4:50:35 PM

Most new systems and new HDDs the best setting is AHCI, But depends on what it was set to when you initially loaded windows and what drivers are installed in windows.
m
0
l
August 16, 2011 5:11:36 PM

Well maybe that was the original settings and I guess I didn't notice it before I updated my BIOS... well I m thinking running the hdd in compatible mode shouldn't do any harm
m
0
l
a b Ĉ ASUS
a b $ Windows 7
a b V Motherboard
August 16, 2011 5:41:10 PM

If the system (HDD) appears to be running normally (Not slower) you should be OK
m
0
l
August 16, 2011 5:42:31 PM

Awesome thanks guys...
m
0
l
a b Ĉ ASUS
a c 243 $ Windows 7
a c 212 V Motherboard
August 16, 2011 5:48:32 PM

Were you referring to your IDE mode or your SATA mode? Also, what IDE and/or SATA devices (HDDs, optical drives, etc) are you currently using?
m
0
l
!