Sign in with
Sign up | Sign in
Your question

Noob question; Auto is killing my rig

Last response: in Motherboards
a b V Motherboard
August 16, 2011 12:44:28 PM

Hi, I haven't upgraded in many many years so I'm totally rusty when it comes to bios settings.
However I'm getting high idle/load temps across the board and I'm 100% positive that it's due to the fact that my motherboard is running in full auto, it's giving way too much juice to my hardware.

I'm wondering how I should set my bios settings to get stock clocks - I don't need to overclock at all.

Here are my specs
AMD Athlon II X4 640 (3ghz)
Kingston Value RAM DDR3-1333mhz
XFX 5770 Graphics card
Corsair VX550W

I'm wondering about these settings:

I have absolutely no idea what these should be set to, I don't wanna damage my hardware.
Any help would be greatly appreciated. Oh and if you're wondering about airflow I have 2x92mm in the front and 2x92mm in the back moving the air through.
a b V Motherboard
August 16, 2011 1:55:12 PM

All default from manufacture is auto, if your system no problem and stable .. Keep it and do not change anything . You will be fine
a c 717 V Motherboard
August 16, 2011 2:46:12 PM

^Ignore the spammer.

If the temps are increasing and your CPU is running hot then chances are improper airflow in the case, HSF is dirty, or thermal paste wasn't installed properly.

To test the temps run Prime95 + Temp App e.g. HWMonitor with the side panel on and off if the temps are >3C~5C different then you've go a case airflow problem.

Changing the BIOS away from Auto is only going to increase the Temps, aside from having the CPU fan running at 100%.