Sign in with
Sign up | Sign in
Your question

New build stopped sending signal to monitor...

Last response: in Systems
Share
September 25, 2010 2:11:20 PM

Not a good start to my weekend--

Last weekend I built my first system-- a workstation PC. All was well, I installed the OS and programs on an SSD and then last night attempted to set up a RAID 10 using four 1TB hard drives. I went into the BIOS and configured the drives to RAID there. Then I went to the Intel Matrix Storage Manager within Windows to set up the RAID. That seemed to go fine but it wasn't clear what I had to do to in order to get Windows to actually see the drive. Within the Intel program there was an option for initializing the drives which seemed necessary in order to activate them as a volume (I may or may not be making sense at this point). I started the program initializing, which was a slooooooow process. I left the computer for a while, came back, and the machine had gone to sleep. I awoke it and checked that the initialization process was still in motion. It was, but it was only at 19% complete, so I decided to call it a night and check on it in the morning.

This morning I checked it, and as expected, the computer was asleep. I moved the mouse about, and the monitor woke up just long enough to tell me it was going into Power Save Mode and then it slipped back into standby. I turned it back on and fiddled and it said it wasn't receiving a signal. So I restarted the computer. Same thing. I shut down the computer and fired it back up. Same thing. The monitor will power up initially as though it's going to play nice, but then it apparently never gets what it's looking for and goes into standby mode.

Being my first built, I'm at a loss as to where to start in diagnosing a problem such as this. Any help/suggestions would really be appreciated. Until then I think I'll just go lie in the fetal position.

SYSTEM:
Case: Lian Li PC-B25F
Mobo: ASUS P6X58D Premium
CPU: Intel i7-950
Cooler: Cooler Master Hyper 212 Plus
Memory: 12GB (6 x 2) G.Skill PI Series DDR3 1600 12GB (2 x F3-12800CL7T-6GBPI)
GPU: nVidia Quadro 4000
SSD: Intel X25-M 80GB (OS and programs)
HDDs: 4 x SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM
Optical: LG Black 10X Blu-ray Burner - WH10LS30
PSU: SeaSonic X750 Gold 750W
OS: Windows 7 64-bit
a c 103 B Homebuilt system
September 25, 2010 2:42:15 PM

initializing = format or (borrowed from web definitions) "initialization - low-level formatting: (computer science) the format of sectors on the surface of a hard disk drive so that the operating system can access them and setting a starting position"
I guess the next step is to install OS.
September 25, 2010 2:56:08 PM

OS was installed already on the SSD. I was formatting the four 1TB hard drives that I want to set up into a RAID 10.

Update: Hmmm... some progress made--

Thankfully I have an old CRT on hand. I plugged that into the graphics card using a VGA->DVI adapter and the CRT actually received signal from the machine. I got the "Windows did not shut down properly" screen and after that the OS fired up as expected, with a pop up dialog that informed me that initialization of the hard drives is at 30%.

I guess the next step is to shut down again and see if after a proper shutdown my Dell U2711 can pick up a signal via DisplayPort.
September 25, 2010 8:45:48 PM

Solved:

Okay, after I was able to see the OS on the CRT I shut the computer down properly and then hooked it back up to my Dell U2711 via DisplayPort. Same results as before. It would initially kick on and then slip into Power Save Mode. Then I tried connecting the U2711 via DVI. Still nothing.

I contacted Dell regarding this and after explaining my situation to them they immediately asked for an address to which they could send a replacement monitor. That leads me to believe that this kind of connection failure is a known issue for this monitor. Hopefully the next one doesn't suffer the same fate.

Thanks to everyone who took the time to read all of this.
!