Boot up = c000021a error?

First, I'll name off my specs, to get this over and done with

Intel core i7 2600k
ASUS Sabertooth P67 Motherboard
G-SKILL Ripjaws 1600MHz RAM (4x4GB)
Mushkin Callisto Deluxe 120GB SSD (BOOT)
2 Hitachi Deskstar 1TB drives (DATA)
Corsair 850HX PSU
MSI GTX 560-Ti Hawk Edition graphics card
Sony DVD drive

I had just finished transferring my computer(buckled up in the back seat of my car lol) and I booted everything up. I keep getting through the windows 7 loading screen, with the windows logo, and then I get a BSoD. It reads:

STOP: c000021a {Fatal System Error}
The initial session process or system process terminated unexpectedly with a status of 0x00000000 (0xc0000001 0x01005a8).
The system has been shut down.

I will now list other problems I have had while trying to fix this.
-Once, when I started it up with just the boot drive installed, I got the BIOS to read "Please insert boot media"
-I tried booting off the Windows 7 install DVD, but I just got a black screen

I have tried these things:
-resetting the BIOS to default settings
-booted off my Ultimate Boot CD with no problems
-booted off a couple of other random CDs
-switched out RAM with one stick of RAM I know works
-switched out the graphics card
-disconnected all drives but boot drive and/or DVD drive
-tried different SATA and power cable for boot drive

As far as I can tell, this is a motherboard or processor issue, since those are the only things I don't have the ability to test or exchange with a replacement.

I would really appreciate any suggestions, and if more information is needed, I'll do the best I can to supply it.
5 answers Last reply
More about boot c000021a error
  1. Do you still get the error when you boot into Safe Mode?

    Is there any overclocking being done?

    Are you using the latest firmware for the Mushkin Callisto Deluxe 120GB SSD?
  2. I have tried booting into safe mode, it registers the same BSoD though.

    Overclocking was done, but I reset the BIOS to its default settings.

    I am using the latest firmware, yes. I have done further testing with the SSD and am having problems with it too, which leads me to believe it may be a joint problem, or if not, entirely the SSD's fault
  3. Try a hard disk drive in place of the SSD or try a different SSD to confirm or eliminate if the Mushkin Callisto Deluxe 120GB SSD is the problem.
  4. I hope that this Microsoft web page will solve your problem.

    http://support.microsoft.com/default.aspx?scid=kb;en-us;156669
  5. I was able to install Windows 7 with no problems to one of my HDDs. Final thought, the Mushkin SSD failed. It's quite pitiful, actually. I had one for five months, and then it died due to similar problems. I then got this one, which lasted for only 3 months. Maybe I should try and get them to replace it with one of their new Chronos drives, so I don't have to deal with this problem again.
Ask a new question

Read More

Asus Boot Motherboards