Physx disabled on gts 250

After i updated my drivers to the latest version (258.96) i noticed in GPU-Z , physx was disabled.
but in the nvidia control panel i have physx set to my gts 250.
ive tried reinstalling 258.96, didnt work
tried installing 257 drivers, didnt work
installed the new physx drivers, didnt work...

does anyone know what to do?
maybe wipe my HHD and start fresh?
or get driver sweeper and start fresh?

EDIT: i tried the 259.31, still didnt work
1 answer Last reply
More about physx disabled
  1. Sigh, i uninstalled physx then reinstalled it and it worked
Ask a new question

Read More

Nvidia Control Panel Drivers Physx Graphics