Sign in with
Sign up | Sign in
Your question

Can't boot from CD

Last response: in Systems
Share
September 26, 2010 3:53:35 AM

So I just finished my build and am trying to install a new OS on my HDD.

Relevant Hardware:

* Optical Drive: ASUS DRW-24B1ST/BLK/B/AS (SATA interface)
* Motherboard: ASUS P6X58D-E
* CPU: Intel Core i7 930

Info:

* The HDD will boot into windows and crash (because I corrupted the OS on another machine).
* I can see the CD-Drive in the BIOS, but when I set priority to it, it skips it. EDIT: Actually, It doesn't detect the CD-Drive (it's not listed under the SATA devices), however there is one selectable in the boot priority menu.
* I cannot see the CD in my motherboard's boot options (F8 Menu).


I've tried both my ubuntu disc which I just mounted and a windows 7 disc which I bought retail. Neither one showed up, so it's likely a hardware issue.

This is my first build, so I probably just forgot about something stupid, but I read the sticky and double checked everything was seated correctly, so I'm unsure of where to go.

Please tell me if any more info is needed. Thanks

EDIT: Solved it. Bad SATA cable. Sorry for cluttering up the forum with my BS.

More about : boot

September 26, 2010 4:51:53 AM

have you tried another SATA port on your MOBO? some might be for RAID only
m
0
l
!