Sign in with
Sign up | Sign in
Your question

CPU and GPU fans not spinning after crash

Last response: in Systems
Share
September 26, 2010 4:20:55 AM

Hello everyone.

I built a new computer 30 days ago. Everything was going fine except sometimes I would lose my video signal after shutting down a game. So I would restart. Today it happened again but when I power up I get no video at all.

So I open my case and look at my video card and CPU and neither fans are spinning. No video. No beeps.

Also if I hold down the power button on the PC itself, it does not turn off. I have to turn it off my flipping the button on the back of the power supply or unplugging it. It used to turn off fine using that button.

My case fan is spinning, and my power supply fan is spinning.

I have no idea what is wrong. I have a faulty component I guess but I don't know what it is. :( 

What do I do?

X4 965 3.4 GHZ
Gigabyte 460 1GB
ASUS M4A79XTD EVO AM3
OCZ Fatal1ty OCZ550FTY 550W Power supply

Thanks for your help.
September 26, 2010 2:55:06 PM

Is your case fan hooked up to a fan header on your MB??? If not it sounds as though you might need to check your MB power connections. If it is then still recheck all your power connections..sounds like a connection has come loose. if that checks out then the PSU is either gone of going out.
m
0
l
September 26, 2010 3:44:08 PM


Also if you've been experimenting for a while without a heatsink fan, you need to take it off and put some fresh thermal paste on the chip before you fry it. Half a minute can sometimes be long enough.
m
0
l
!