Sign in with
Sign up | Sign in
Your question

20D Firmware Upgrade

Last response: in Digital Camera
Share
Anonymous
January 5, 2005 9:48:38 PM

Archived from groups: rec.photo.digital.slr-systems,rec.photo.digital (More info?)

Has anyone had problems doing the firmware upgrade for the 20D to 1.1.0?

I am currently at 1.0.5.

Cheers


Lester

More about : 20d firmware upgrade

Anonymous
January 5, 2005 9:57:36 PM

Archived from groups: rec.photo.digital.slr-systems,rec.photo.digital (More info?)

On 1/5/05 12:48 PM, in article 41dc367f$0$21319$db0fefd9@news.zen.co.uk,
"Lester Wareham" <nospam@please.co.uk> wrote:

> Has anyone had problems doing the firmware upgrade for the 20D to 1.1.0?
>
> I am currently at 1.0.5.
>
> Cheers
>
>
> Lester
>
>
No problems here!
Anonymous
January 5, 2005 9:57:37 PM

Archived from groups: rec.photo.digital.slr-systems,rec.photo.digital (More info?)

"C Wright" <wright9_nojunk@nojunk_mac.com> wrote in message
news:BE01949A.13658%wright9_nojunk@nojunk_mac.com...
> On 1/5/05 12:48 PM, in article 41dc367f$0$21319$db0fefd9@news.zen.co.uk,
> "Lester Wareham" <nospam@please.co.uk> wrote:
>
>> Has anyone had problems doing the firmware upgrade for the 20D to 1.1.0?
>>
>> I am currently at 1.0.5.
>>
>> Cheers
>>
>>
>> Lester
>>
>>
> No problems here!
>

Have you seen any obvious difference in overall performance? IIRC, it's
just supposed to fix the banding issue, which isn't an issue for me, and add
a couple of languages to the mix. I didn't do the upgrade, since, by the
description, it doesn't add anything to what I do. Should I have?

--
Skip Middleton
http://www.shadowcatcherimagery.com
Related resources
Anonymous
January 5, 2005 9:57:38 PM

Archived from groups: rec.photo.digital.slr-systems,rec.photo.digital (More info?)

In article <UMYCd.40186$8e5.30133@fed1read07>,
"Skip M" <shadowcatcher@cox.net> wrote:

> > No problems here!

> Have you seen any obvious difference in overall performance? IIRC, it's
> just supposed to fix the banding issue, which isn't an issue for me, and add
> a couple of languages to the mix. I didn't do the upgrade, since, by the
> description, it doesn't add anything to what I do.

The day I got my 20D (Dec 9) I downloaded and installed updates to everything
that came with the camera - including the camera - so I can't comment on any
performance improvement.

> Should I have?

That's hard to say - until the NEXT firmware update (if any) is released. If
Canon is true to form, you SHOULD be able to SKIP an interim update. If not,
well...

:) 
JR
Anonymous
January 6, 2005 4:01:11 AM

Archived from groups: rec.photo.digital.slr-systems,rec.photo.digital (More info?)

On 1/5/05 3:14 PM, in article UMYCd.40186$8e5.30133@fed1read07, "Skip M"
<shadowcatcher@cox.net> wrote:

>
> Have you seen any obvious difference in overall performance? IIRC, it's
> just supposed to fix the banding issue, which isn't an issue for me, and add
> a couple of languages to the mix. I didn't do the upgrade, since, by the
> description, it doesn't add anything to what I do. Should I have?

I ran 1.0.5 version for about 6 weeks before upgrading to 1.1 and quite
frankly I do not see any improvement over 1.0.5 (I did not have any trouble
with the banding issue either). At the same time I have not noticed any
negatives to the 1.1 version. Last week, while running v. 1.1, my 20D got
quite a workout doing indoor flash and available light plus a lot of outdoor
work with no troubles what so ever.
Chuck
Anonymous
January 6, 2005 4:01:12 AM

Archived from groups: rec.photo.digital.slr-systems,rec.photo.digital (More info?)

"C Wright" <wright9_nojunk@nojunk_mac.com> wrote in message
news:BE01E9CF.136B7%wright9_nojunk@nojunk_mac.com...
> On 1/5/05 3:14 PM, in article UMYCd.40186$8e5.30133@fed1read07, "Skip M"
> <shadowcatcher@cox.net> wrote:
>
>>
>> Have you seen any obvious difference in overall performance? IIRC, it's
>> just supposed to fix the banding issue, which isn't an issue for me, and
>> add
>> a couple of languages to the mix. I didn't do the upgrade, since, by the
>> description, it doesn't add anything to what I do. Should I have?
>
> I ran 1.0.5 version for about 6 weeks before upgrading to 1.1 and quite
> frankly I do not see any improvement over 1.0.5 (I did not have any
> trouble
> with the banding issue either). At the same time I have not noticed any
> negatives to the 1.1 version. Last week, while running v. 1.1, my 20D got
> quite a workout doing indoor flash and available light plus a lot of
> outdoor
> work with no troubles what so ever.
> Chuck
>
>
Just wondering, because at the last wedding we shot, my wife's 20D had about
6 lockups of the full-on-take-the-battery-out-and-reboot type, not just your
garden variety off-and-on or Err99 type. We're running the 1.0.5 firmware.

--
Skip Middleton
http://www.shadowcatcherimagery.com
Anonymous
January 6, 2005 5:08:39 AM

Archived from groups: rec.photo.digital.slr-systems,rec.photo.digital (More info?)

"C Wright" <wright9_nojunk@nojunk_mac.com> wrote in message
news:BE01E9CF.136B7%wright9_nojunk@nojunk_mac.com...
> On 1/5/05 3:14 PM, in article UMYCd.40186$8e5.30133@fed1read07, "Skip M"
> <shadowcatcher@cox.net> wrote:
>
>>
>> Have you seen any obvious difference in overall performance? IIRC, it's
>> just supposed to fix the banding issue, which isn't an issue for me, and
>> add
>> a couple of languages to the mix. I didn't do the upgrade, since, by the
>> description, it doesn't add anything to what I do. Should I have?
>
> I ran 1.0.5 version for about 6 weeks before upgrading to 1.1 and quite
> frankly I do not see any improvement over 1.0.5 (I did not have any
> trouble
> with the banding issue either). At the same time I have not noticed any
> negatives to the 1.1 version. Last week, while running v. 1.1, my 20D got
> quite a workout doing indoor flash and available light plus a lot of
> outdoor
> work with no troubles what so ever.
> Chuck
>
>
I may give this upgrade a try......only banding I get is LONG IR exposures
at high ISO (45 plus seconds at 800-3200)
January 6, 2005 5:36:47 AM

Archived from groups: rec.photo.digital.slr-systems,rec.photo.digital (More info?)

"Lester Wareham" <nospam@please.co.uk> wrote in message
news:41dc367f$0$21319$db0fefd9@news.zen.co.uk...
> Has anyone had problems doing the firmware upgrade for the 20D to 1.1.0?
>
> I am currently at 1.0.5.
>
> Cheers
>
>
> Lester
>
>
Did it. Worked like a charm. Just make sure to have the lens removed for
this one.
Anonymous
January 6, 2005 9:08:12 AM

Archived from groups: rec.photo.digital.slr-systems,rec.photo.digital (More info?)

"Musty" <musty@nospam.net> wrote in message
news:3v1Dd.528$3m6.312@fe2.texas.rr.com...
>
> "Lester Wareham" <nospam@please.co.uk> wrote in message
> news:41dc367f$0$21319$db0fefd9@news.zen.co.uk...
>> Has anyone had problems doing the firmware upgrade for the 20D to 1.1.0?
>>
>> I am currently at 1.0.5.
>>
>> Cheers
>>
>>
>> Lester
>>
>>
> Did it. Worked like a charm. Just make sure to have the lens removed for
> this one.
>
>

Providing you follow the instructions with the update there should be no
problems, I've updated mine and had no issues with it.
Anonymous
January 6, 2005 5:58:12 PM

Archived from groups: rec.photo.digital.slr-systems,rec.photo.digital (More info?)

On 1/5/05 10:14 PM, in article aW2Dd.40712$8e5.22423@fed1read07, "Skip M"
<shadowcatcher@cox.net> wrote:

> "C Wright" <wright9_nojunk@nojunk_mac.com> wrote in message
> news:BE01E9CF.136B7%wright9_nojunk@nojunk_mac.com...
>> On 1/5/05 3:14 PM, in article UMYCd.40186$8e5.30133@fed1read07, "Skip M"
>> <shadowcatcher@cox.net> wrote:
>>
>>>
>>> Have you seen any obvious difference in overall performance? IIRC, it's
>>> just supposed to fix the banding issue, which isn't an issue for me, and
>>> add
>>> a couple of languages to the mix. I didn't do the upgrade, since, by the
>>> description, it doesn't add anything to what I do. Should I have?
>>
>> I ran 1.0.5 version for about 6 weeks before upgrading to 1.1 and quite
>> frankly I do not see any improvement over 1.0.5 (I did not have any
>> trouble
>> with the banding issue either). At the same time I have not noticed any
>> negatives to the 1.1 version. Last week, while running v. 1.1, my 20D got
>> quite a workout doing indoor flash and available light plus a lot of
>> outdoor
>> work with no troubles what so ever.
>> Chuck
>>
>>
> Just wondering, because at the last wedding we shot, my wife's 20D had about
> 6 lockups of the full-on-take-the-battery-out-and-reboot type, not just your
> garden variety off-and-on or Err99 type. We're running the 1.0.5 firmware.

I have had no issues with that problem with either 1.0.5 or 1.1.0. I thought
1.0.5 was supposed to fix that one? I always try to remember to turn my
camera off when changing lenses - don't know if that would have anything to
do with your wife's problem or not.
Chuck
Anonymous
January 6, 2005 7:18:52 PM

Archived from groups: rec.photo.digital.slr-systems,rec.photo.digital (More info?)

"Skip M" <shadowcatcher@cox.net> wrote in message
news:aW2Dd.40712$8e5.22423@fed1read07...
SNIP
> Just wondering, because at the last wedding we shot, my wife's 20D
> had about 6 lockups of the full-on-take-the-battery-out-and-
> reboot type, not just your garden variety off-and-on or Err99 type.
> We're running the 1.0.5 firmware.

With or without battery grip?

Bart
January 6, 2005 8:11:02 PM

Archived from groups: rec.photo.digital.slr-systems,rec.photo.digital (More info?)

Worked fine for me.

"Lester Wareham" <nospam@please.co.uk> wrote in message
news:41dc367f$0$21319$db0fefd9@news.zen.co.uk...
> Has anyone had problems doing the firmware upgrade for the 20D to 1.1.0?
>
> I am currently at 1.0.5.
>
> Cheers
>
>
> Lester
>
>



----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
January 6, 2005 9:03:13 PM

Archived from groups: rec.photo.digital.slr-systems,rec.photo.digital (More info?)

Mine came with 1.0.5 and I upgraded to 1.1.0. with no issues. I try to
prepare for it though: Print out the instructions and followed them closely.
A little soft music in the background doesn't hurt a thing either ;-). Been
running with 1.1. for about 4 weeks and haven't had any lockups or err codes
either. I love this camera!!

Larry


"C Wright" <wright9_nojunk@nojunk_mac.com> wrote in message
news:BE01949A.13658%wright9_nojunk@nojunk_mac.com...
> On 1/5/05 12:48 PM, in article 41dc367f$0$21319$db0fefd9@news.zen.co.uk,
> "Lester Wareham" <nospam@please.co.uk> wrote:
>
> > Has anyone had problems doing the firmware upgrade for the 20D to 1.1.0?
> >
> > I am currently at 1.0.5.
> >
> > Cheers
> >
> >
> > Lester
> >
> >
> No problems here!
>
Anonymous
January 6, 2005 11:58:44 PM

Archived from groups: rec.photo.digital.slr-systems,rec.photo.digital (More info?)

"C Wright" <wright9_nojunk@nojunk_mac.com> wrote in message
news:BE02ADFD.137B3%wright9_nojunk@nojunk_mac.com...
> On 1/5/05 10:14 PM, in article aW2Dd.40712$8e5.22423@fed1read07, "Skip M"
> <shadowcatcher@cox.net> wrote:
>
>> "C Wright" <wright9_nojunk@nojunk_mac.com> wrote in message
>> news:BE01E9CF.136B7%wright9_nojunk@nojunk_mac.com...
>>> On 1/5/05 3:14 PM, in article UMYCd.40186$8e5.30133@fed1read07, "Skip M"
>>> <shadowcatcher@cox.net> wrote:
>>>
>>>>
>>>> Have you seen any obvious difference in overall performance? IIRC,
>>>> it's
>>>> just supposed to fix the banding issue, which isn't an issue for me,
>>>> and
>>>> add
>>>> a couple of languages to the mix. I didn't do the upgrade, since, by
>>>> the
>>>> description, it doesn't add anything to what I do. Should I have?
>>>
>>> I ran 1.0.5 version for about 6 weeks before upgrading to 1.1 and quite
>>> frankly I do not see any improvement over 1.0.5 (I did not have any
>>> trouble
>>> with the banding issue either). At the same time I have not noticed any
>>> negatives to the 1.1 version. Last week, while running v. 1.1, my 20D
>>> got
>>> quite a workout doing indoor flash and available light plus a lot of
>>> outdoor
>>> work with no troubles what so ever.
>>> Chuck
>>>
>>>
>> Just wondering, because at the last wedding we shot, my wife's 20D had
>> about
>> 6 lockups of the full-on-take-the-battery-out-and-reboot type, not just
>> your
>> garden variety off-and-on or Err99 type. We're running the 1.0.5
>> firmware.
>
> I have had no issues with that problem with either 1.0.5 or 1.1.0. I
> thought
> 1.0.5 was supposed to fix that one? I always try to remember to turn my
> camera off when changing lenses - don't know if that would have anything
> to
> do with your wife's problem or not.
> Chuck
>

I thought it was supposed to fix it, too. And she wasn't changing lenses at
all, kept the same lens on all day. Although I can't imagine why not
turning it off when changing lenses would affect it, it's never affected any
other camera I've ever used.

--
Skip Middleton
http://www.shadowcatcherimagery.com
Anonymous
January 7, 2005 12:03:00 AM

Archived from groups: rec.photo.digital.slr-systems,rec.photo.digital (More info?)

"Bart van der Wolf" <bvdwolf@no.spam> wrote in message
news:41dd56e0$0$6215$e4fe514c@news.xs4all.nl...
>
> "Skip M" <shadowcatcher@cox.net> wrote in message
> news:aW2Dd.40712$8e5.22423@fed1read07...
> SNIP
>> Just wondering, because at the last wedding we shot, my wife's 20D had
>> about 6 lockups of the full-on-take-the-battery-out-and-
>> reboot type, not just your garden variety off-and-on or Err99 type.
>> We're running the 1.0.5 firmware.
>
> With or without battery grip?
>
> Bart
Without. Mine has the grip, I was changing lenses without turning the
camera off, using Sigma, Tokina and Canon lenses, big Quantum flash on a
bracket, in other words, doing all the things that are supposed to generate
lockups, and avoiding them. She shoots all day with the same Canon 28-135
IS lens, no grip, fresh battery, had 6 lockups in the first 45 minutes of a
1 1/2 hour wedding mass.

--
Skip Middleton
http://www.shadowcatcherimagery.com
!