Sign in with
Sign up | Sign in
Your question
Solved

No beeps, no POST: CPU, Motherboard, or PSU?

Last response: in Motherboards
Share
August 18, 2011 7:12:23 PM

Hello,

My computer mysteriously stopped functioning the other day after working perfectly for 2 years. We recently moved across the country, which may have shaken it up, but it was running well afterwards for at least a week. Then, I put it to sleep overnight, and it simply failed to boot in the morning.

Specs
PSU: OCZ ModXStream Pro 700W Modular
Mobo: GIGABYTE GA-MA790X-UD4P 790X
CPU: AMD Phenom II X3 720 2.8GHz

Right now, the case fans have power, but it doesn't POST and I don't get any error beeps, even with the memory sticks removed (the case speaker is installed). I have removed everything except the PSU, CPU, and HSF, but still no luck. I have reset the CMOS twice (battery once, jumpers once) to no effect as well.

For what it's worth, I followed the somewhat dodgy advice I read elsewhere and tried removing the HSF from the CPU (but still leaving it plugged in) to see if it was heating up. Even after 15 seconds or so, the CPU stayed cold.

Does anyone have any advice? It seems like at least one of the parts must have fried, but I can't figure out which one. I don't have any other CPUs or motherboards that are compatible for testing, and the only other PSU I have is fairly low-power and attached to its case.
August 18, 2011 7:58:14 PM

I remembered that I have a multimeter, so I went about testing the power supply. I got the results that the checklist suggests (e.g. +5 volts for red, -12 for blue), with one weird exception: the gray wire showed at +65 volts! It's possible that this is because nothing else was plugged into the power supply at the time, but still seems way off to me.

Hope this helps.
m
0
l

Best solution

a b à CPUs
a c 716 V Motherboard
August 18, 2011 8:24:21 PM

If the +65v is right then your PSU is toast and my have also 'toasted' anything it's attached to in the process. OCZ has known whine issues but hopefully in it's death throws the power protection kicked-in. Most OCZ PSU's have a 3-year warranty.

A sudden 'poof' it's off is often a sign of a failed PSU, a series of boot/fails and sudden power loss is often a sign of a 'cheap' PSU with limited power protection.

IMO - RMA the OCZ or get a new Corsair - single rail, Japanese capacitors and a variety of power protection circuitry.
Share
August 25, 2011 3:50:54 PM

Best answer selected by jfischer01.
m
0
l
Related resources
!