Sign in with
Sign up | Sign in
Your question

Old Gateway isn't recognizing new sata HDD

Last response: in Storage
Share
January 5, 2013 9:35:39 PM

so i have an old Gateway with a D845HV mobo and a 1.5ghz P4 and i decided to upgrade its hard drive and processor. (mainly because i was looking for something to do and i figured it would be a good cheap learning experience)

Anyways, so i got the processor working well and everything was looking good so i decided to move onto putting my hard drive in and booting it up as a D: drive just to see if it would work

{Note my plan is to make the hard drive my Primary/C: drive later on}

the hard drive is a maxtor SATA 7200rpm 250g


But since the Motherboard didnt have any sata plugs i bought a 2 port sata PCI card, and a molex to sata power converter


this is wat it looks like plugged in alongside the old IDE 40g hard drive


I ran the old drive as my primary drive just to see if it worked and it already had windows xp sp3 installed on it. But the drive didnt show up in my computer, so instinctively i decided to look under disk management to see if it simply wasnt activated but there was nothing there.

I held the hard drive in my hand and i could feel it spinning so i know that its getting power.

But when i go to open my BIOS by pressing [F1] on startup i get this message


Pressing [F4] or [ctrl+s] doesnt do anything ive tried rapidly pressing both combonations

I want to put Linux Mint on the new hard drive but first i need to get it working

Any help will be greatly appreciated I will be online for another hour today and will be online most of tommorrow so ask any questions that may help you guys diagnose my problem.


Thanks
a b G Storage
January 5, 2013 9:51:35 PM

the pci card you got may be a raid card only--may not support using only one drive

you need 2 hard drives for raid
m
0
l
a c 90 G Storage
January 5, 2013 9:54:24 PM

in windows, can you see the 2 port sata PCI card in the device manager? and did you do the step in the manual?
m
0
l
Related resources
a b G Storage
January 5, 2013 9:58:00 PM

you could also--assuming the pci card isnt raid only

disconnect your other hard drive

insert your linux disc and boot from it and see if it finds the maxtor drive to install to
m
0
l
January 5, 2013 10:08:05 PM

i tried booting off the disk for xp as well as mint and ubuntu and they didnt seem to work, however i tried went to device management and reinstalled the drivers for the controller and it seems to be recognizing it for now im going to try installing mint, ill have to wait tell tommorrow gotta go to work but thanks for all the help......such a simple fix for what seamt like a complex problem

thanks for the fast relpys
m
0
l
January 5, 2013 10:17:08 PM

may i point this out to you, you will need to put a windows xp install disk in first, then install the driver for the Pci raid card by the f5 option then load the driver from the Cd that came with the pci card. the drive should then show up in the list of drives to install the os to, but in your case you need to format the drive as it is in factory raw mode, by formatting it first it should show up in windows if formatted to Fat 32 or Ntfs. All drives have to be formatted for the os to see them in the first place with a file structure and allocation table. Once you have done this the drive should show up if you boot to os from your old drive in drive manager. But if the card is a pure raid card like said you will need two drives in conjunction for the pci raid card you bought.
m
0
l
!