Sign in with
Sign up | Sign in
Your question

This is very wierd- Please help

Last response: in Components
Share
December 22, 2010 11:32:17 PM

Tried to install LG Blu-ray drive, Model UH10LS20

My computer will not recognize this drive at all! It won't even register in the BIOS. However if I unplug the the SATA power cable and plug it in when the computer is up it will work- If I put in a disc it will recognize it and install the driver, at this point the drive is fully operational however on reboot- its gone again.

I thought I had a bad drive so I RMA'd it and got another one, same issue. So far, I have restored my computer to an earlier date- have deleted the upper and lower limits in my CDROM registry. Have tried different SATA ports and different power cables (even swapping with HDD) to no avail. Even went to device manager and updated drivers for all IDE/SATA ports. My old optical drive works fine.

I'm using an AMD2 chipset w/ 8gb RAM megatrend BIOS dated 4/24/09. OS is windows 7.

Should I RMA the second one and try a new brand? I'm losing my hair.

More about : wierd

December 23, 2010 12:02:40 AM

Check your bios settings and try changing one or two for ide and sata or the boot order.
December 23, 2010 12:13:14 AM

o1die said:
Check your bios settings and try changing one or two for ide and sata or the boot order.


I checked the BIOS and the drive doesn't even show up. It doesn't register at all, until I unplug the SATA power (while the machine is on) and plug it back in.
Related resources
December 23, 2010 1:04:17 AM

The bios settings are critical for all your hardware. Go to the section for raid and ide settings; change or disable any you're not using and see if that helps.
December 23, 2010 1:21:12 AM

what is the motherboard model ..

telling us the bios date without a brand and model is pretty useless for anyone to help you.

Try setting IDE mode or ahci and see if it detects it.

my intel ich9r wouldnt work at all with an SSD drive until i disconnected my raid array and set it to ahci.

you may be having a similar type of problem.

Please post your motherboard brand. and model.

you can get all this information from cpu-z (google and download it)
December 23, 2010 6:11:08 PM

Sorry, I was pretty irate posting and left that out. The board is a gateway dx4300 series AMD RS780.

Any help would be great. Thanks
December 25, 2010 4:14:55 PM

I checked my hardware settings, and all sata ports are set to IDE, which is what I need for my drives. I've got about 10 tens hours into this one issue, and I'd rather not RMA another drive. :fou: 
January 23, 2011 5:02:26 PM

Gave up- RMA'd the second drive and bought a lite-on for half the price. Works like a charm.
!