Sign in with
Sign up | Sign in
Your question

WD HDD 1TB

Last response: in Storage
Share
January 7, 2013 12:56:45 AM

Hey everyone, I have a Western Digital Elements Desktop External Hard Drive - 1TB and it recently stopped working, not sure what exactly happened but I want to format it and use it within my desktop. I opened the case and removed the HDD, plugged it to my board VIA both a DATA & POWER cable.

Upon starting my machine BIOS sees something there but has no name for it, it merely takes up a space with no name within BIOS.

Once the system boots into Windows the HDD is not seen atall.

What I would like to know is how I can get the system to see it so I can format it and re-use the Drive.

My system spec is as follows:

Gigabyte GA-MA74GM-S2H Board
AMD Phenom II X4 64 965 3.4GHz CPU
Windows XP 32Bit
4GB RAM (3.23 Utilized until I install 64 Bit OS)

Can anyone help?

More about : hdd 1tb

January 7, 2013 2:40:55 AM

I should also mention I have tried going through computer management and it does not show there, I have tried using the HDD as my primary HDD and formatting it using Win XP Disc and again it does not see it
a c 291 G Storage
January 7, 2013 6:13:23 AM

Does it spin up?
Related resources
January 7, 2013 10:16:58 AM

Yes I can hear it spin, no other noises out of the ordinary
a b G Storage
January 7, 2013 12:00:45 PM

Make sure your SATA ports are enabled in BIOS. Try other sata ports, make sure the cable is tight, if it doesn't detect it in BIOS, it's dead...
a b G Storage
January 7, 2013 12:15:39 PM

You say it stopped working externally. I don't see why you think it should work internally.
a b G Storage
January 7, 2013 12:27:19 PM

ram1009 said:
You say it stopped working externally. I don't see why you think it should work internally.




Because the interface boards in external enclosures die all the time. I've probably seen 15 or so over the last few years that the drive was perfectly fine, but the USB to SATA interface in the enclosure quit working.
January 7, 2013 1:15:24 PM

i have checked all connections they are tight, i have connected the HDD again directly to the board and tried both TestDisk & DiskPart, on both it is not seen yet the BIOS on styartup shows that it sees something but there is no name, where it would usually say NONE it doesnt say anything, just blank
a b G Storage
January 7, 2013 1:44:56 PM

Sorry
January 7, 2013 2:01:09 PM

If the drive is picked up by the bios,or the post screen of the bios. It should work.
However it depends on how many other drives you have in your system and the drive letters that were assigned to them for when windows loads.

It is is likely the case that by plugging the external drive into the sata ports of the motherboard, that you have a drive letter assignment clash, this will result in the elements drive not showing in virtual disk management.

The drive in its case normally likes to have the letter assignment as F: so you need to check if any drive other than that is assigned as F: with out the elements drive it being plugged in to the system.

If any of the other drives shows up as F: In the windows virtual disk management of disk manager of windows.

You will need to change the drive letter of that drive, or if the drive is partitioned change the partittion letter of the drive so it is no longer labled as F:, right click on the drive you wish and select change drive letter in virtual disk manager.

Once done you will need to restart windows, plug the Wd elements drive back into the on board sata ports of the the motherboard with the power connected to the drive.

It should then show it`s self up in windows disk manager under the virtual disk console.

Obviously don't change the drive letter assignment of the drive that contains the working windows OS or partition or you will get a boot into windows fail. Ie: missing boot drive or missing boot manager, os.
January 7, 2013 2:05:24 PM

I only have 1 drive in my system without the one we are discussing now which has windows on it
January 7, 2013 2:15:31 PM

Does the drive report its size in the bios and its Lba size and read heads, and sectors ?
January 7, 2013 2:20:48 PM

no it shows no info, just takes up a space in the BIOS where it would usually say NONE
January 7, 2013 2:22:02 PM

If so it looks like the master boot record, the MBR has gone skits on the drive.
saying that believe it or not Elements drives are set up in a very strange way when formatted. I think this is due to the fact it uses a sata drive to a firewire interface board to Usb. It may have to do with the way the drive was formatted and set up. for the enclosure.
January 7, 2013 2:27:02 PM

Your not the only one anyway just last week the same thing happened to my friends WD 1TB elements drive, in the end I just bought a new drive put it back in the enclosure and it worked fine, It was lucky it was not the extra control board with in the elements enclosure. As said they can go on the frit`s but you ruled it out by connecting it to the sata ports of the motherboard. How long have you had the drive by the way,2 years or more?
January 7, 2013 2:27:32 PM

so what is your recommendation? oh and just incase your thinking it, i have NO money for a new one and i need it haha
January 7, 2013 2:28:19 PM

yeah about 2 years id say
January 7, 2013 2:35:56 PM

More advanced drive recovery software may help you.

Active Partition Recovery is a good tool to do this it should find the drive, as it has more detection features. It can fix the boot sector of the drive if it is corrupted, and the Ntfs file system of the rest of the drive. But it will involve some reading and work to recover the 1TB elements drive. It is the only other thing I can suggest to you. In the last resort the drive has a physical hard drive failure if the case of this not working, sorry to say its time to buy a new drive to replace it. Its all I can suggest to you. Good luck.
!