OS has not been detected

Hey all,

I am trying to install an SSD into a pre-existing rig and after installing windows I tried to boot from the SSD and an error message said " Operating system not detected." I can't think of the cause of the problem. Could anyone help me on this?

SSD: Samsung 840 Pro 128Gb
OS: Windows 7 Ultimate
Mobo. Asus P8P67-M Pro

Thanks for any help given!
3 answers Last reply
More about detected
  1. Ok I fixed this problem, but now I have another.

    I can't set my drive as the default boot drive eventhough I can boot from it manually.... any suggestions?
  2. My Asus was kind of glitchy, you have to switch around the primary HDD or something like that, or at least I did, for it to show up instead of the other drive in the boot priority menu.
  3. Why can't you set your SSD as the default boot drive? What exactly is the problem preventing this? Have you gone to the BOOT section of your motherboard's BIOS and tried to set it there?
Ask a new question

Read More

SSD Error Message Storage