Sign in with
Sign up | Sign in
Your question
Solved

Help! Card is UNDERperforming!

Last response: in Graphics & Displays
Share
August 17, 2010 3:37:34 AM

Notebook Specs (Alienware M15x)
System: Win 7 64bit
Proc: Core i7 Q720
Mem: 4gb
Vid: GeForce GTX 260m

So the standard specs of the card are core 550, mem 950 and shader 1350. Playing SC2 yesterday (as well as every day since its release) I assume they were at those specs because playing at high settings was a smooth experience.

Today however was nearly unplayable with absolutely terrible frame rates! Using GPU-Z, max MHz for core, mem, and shader respectively were 383/300/766. I tried using rivatuner to at least clock it back to normal rates but the settings will not keep!

So one, I don't know why the settings dropped in the first place, and two, I don't know why I can't clock it any higher.. what is wrong with the card and what should I try next?

More about : card underperforming

a c 153 U Graphics card
August 17, 2010 3:40:41 AM

Those are called 2D clocks, its a Nvidia option in the control panel that helps reduce power consumption. Its very glitchy and sometimes clocks will fail to go to 3D mode, it is safe to turn this off (I just did it recently myself becuase of the same problem).

Go to the Nvidia control panel and change "power managment mode" to "perfer maximum performance".

Let me know if that fixes your clock problems (a reboot may be required).
m
0
l
August 17, 2010 4:20:10 AM

I don't know why but i don't have any power options in the control panel.. :cry: 

m
0
l
Related resources
a c 153 U Graphics card
August 17, 2010 4:23:38 AM

Try updating your nvidia drivers, you should get a setting under "3D Settings" called "Manage 3D settings".
m
0
l
August 17, 2010 4:25:39 AM

Yeah I did to a July 2010 driver, right before trying to do what you suggested. I'd assume that would work if only the setting would show up! Is there a similar performance setting in nTune?
m
0
l
a c 153 U Graphics card
August 17, 2010 4:29:33 AM

You can try it, I'm really suprised your Nvidia Control Panel doesn't have it....
m
0
l
a b U Graphics card
August 17, 2010 4:38:11 AM

See where it says "Standard Settings" with a little arrow next to it? Click that and change it to advanced, should make it show the "Manage 3D Settings" for ya.
m
0
l
a c 153 U Graphics card
August 17, 2010 4:40:52 AM

lucuis said:
See where it says "Standard Settings" with a little arrow next to it? Click that and change it to advanced, should make it show the "Manage 3D Settings" for ya.


Hes right, mine says Advanced Settings where your says Standard (at the top), I don't ever recall changing that, must have been ages ago :p .
m
0
l
August 17, 2010 4:44:54 AM

Actually I played between the two and unfortunately I get no extra options to play with! I really do appreciate the ongoing help though!

edit: Found the option in the manage 3D settings! However upon switching to "Prefer maximum performance", GPU-Z reads the same performance, and it shows in the Fur Mark bench test =/
m
0
l
a c 153 U Graphics card
August 18, 2010 4:31:11 PM

Did you apply (it should come up with a screen asking you to confirm), and you may have to restart.

If that did not help I suspect you are running another program such as Rivatuner or Afterburner and you have an option set to change between 2D and 3D clocks.

If so (and you dont mind), uninstall any program completley that you were doing that with and see what results you get.
m
0
l
August 20, 2010 7:02:48 AM

Hey helltech, actually I uninstalled Rivatuner and went with a clean install of the the drivers but still the problem persists. I ultimately formatted my hd with a clean Windows inistall and everything and I see the exact same depressing results... I'm gonna flash the gpu bios already, I can't think of anything else.
m
0
l
September 3, 2010 2:13:29 AM

deph3ct, I solved my issue. My issue was because of my own stupidity, so maybe you aren't as dumb as I am, but it was a simple fix for me and you may want to try it. People are going to laugh at me, and perhaps you will too, but try pressing your "Stealth Mode" button. If that doesn't work and I am a lonely moron then best of luck to you with your problem.
m
0
l
September 3, 2010 5:56:41 AM

Hey, I'm glad you solved your problem! That seems exactly the solution that would fix my problem if only I could use the stealth button... I get no display showing "stealth mode on" or off, because I reformatted.

So I reinstalled Command Center from the resource cd, and what do you know, I can't access Alien Fusion, only FX and Sense. On top of that I can't update the Command Center!!! It says "There have been some problems downloading the installation package". Okay, so I went to the support page http://support.dell.com/support/downloads/download.aspx... and of course, I can't download the file because it doesn't exist.

I believe those power profiles in the Command Center have priority over the Windows ones. Why the hell would the update file through Dell be removed when it was released this July?! PS. I tried all other versions of the update files and none of them work...
m
0
l
September 3, 2010 5:58:56 AM

Seems the link doesn't paste in its entirety. Sorry I don't know how to embed a link =P
m
0
l

Best solution

September 3, 2010 11:22:04 PM

I've had the same issue with not being able to access all the features of the Command Center. Perhaps you could contact Alienware for help, I've heard they have good customer service and are very knowledgeable and helpful. By the way, a way you can check if stealth mode is on/off or if the button even works is open/download CPU-Z. For example when I open it now, my CPU clock speed is just a little under 3200 MHz. When I press the stealth mode button the stealth mode thing appears in the middle of the screen, but even if it didn't I could still tell its on because CPU-Z will suddenly read about 1300 MHz. When i press the button again its back to 3200. Good luck with your problem, let me know if I can help.
Share
September 14, 2010 2:33:18 AM

Best answer selected by deph3ct.
m
0
l
!