Sign in with
Sign up | Sign in
Your question

New System won't POST - looking for advice

Last response: in Systems
Share
September 29, 2010 3:41:30 AM

I'm building a new system, it won't POST and I'm looking for input on why not (ie what to send back).

All my components came from NewEgg, except the processor which came from my local microcenter.

Antec 902
ASUS P6X58D-e
G Skill 2x2GB F3-12800CL9D-4GBNQ (also OCZ3G1600LV6GK 3x2GB purchased at microcenter as a troubleshooting step)
Intel i7 930 w/Scythe SCMG-2100 Sleeve CPU Cooler
MSI Radeon 5870 ( MSI R5870 Lightning II Radeon HD 5870 1GB)
OCZ SSD drive
ASUS OEM DVD player

What happens:
I plug it in, turn it on. All the fans fire up, the fans on the gpu fire up. The monitor says no signal.

What I've noticed:
On the motherboard: the DRAM LED stays on 100% of the time. Holding it down does not cause it to blink.
On the GPU: LED22 led light is dark. all other green/red leds are on.

What I've done:
Clearing the cmos
I've tried 1, 2 and 3 dimms in the memory slots. I've tried 1 dimm in both a1 and c1 (and accidentally a2 once)
I bought new RAM just in case
I took everything off the system board, removed it from the case and examined it closely for damage. I removed the cpu and examined it for damage.
I screwed the motherboard back down with all 9 screws, reinserted the cpu, reattached all the power cables and data cables.
Fired it up and got the same thing.

I moved the GPU from the second PCI slot to the first. No good.

Inclined to blame the motherboard at this point.

All thoughts and suggestions welcome. I haven't built a system in 10 years and won't be insulted. I mostly want to get this figured out so I can get stuff exchanged with newegg before my 30 days run out and I'm stuck dealing with manufacturers.

Neither the Antec 902 nor this motherboard have a speaker, so I'm out of luck for speaker beep codes.

Thanks for helping,
Sascha

More about : system post advice

September 29, 2010 4:18:48 AM

Did you plug in the extra 4/8 pin lead from your PSU in to the 12v CPU connection?
It's at the upper-left on your motherboard.
September 29, 2010 4:37:10 AM

You'll definitely want to do something with that G.Skills ram kit it's dual channel and not really meant for a triple channel 1366 platform.
I'd return that.
Use the proper triple channel kit you've purchased and see what happens.
September 29, 2010 11:42:06 AM

I guess that'll teach me not to pay attention. There it is, right in the manual: "Do not forget to connect the EATX 12V power plug. Otherwise the system won't boot."

Strangely, 4 of the pins are blocked and I had to use a 4 pin connector. I wondered what those last plugs were for!

Now I can fire it up with the monitor and see if everything is happy.
!