Sign in with
Sign up | Sign in
Your question

Overlocking failed , stuck button , splash screen... PROBLEMS

Last response: in Motherboards
Share
August 22, 2011 8:59:15 AM

I bought a new PC in March with Athlon X3 445 , ASUS M4N68T-M LE V2 , 2 GB DDR3 RAM Kingston 1333 Mhz and 320 GB WD Caviar Blue HDD (Windows 7 32 Bit )


I have these problems so if someone would be kind enough to solve them for me and /or help me i would be happy because im not that good at solving PC Problems.


a) A few weeks ago i got stuck on ASUS Splash Screen i rebooted PC and got overlocking failed , then i rebooted again and it worked fine , since then i get this every 2-3 days and i usually fixed by rebooting but today ,oh no :non: 
It always got stuck on splash screen and then something that made me more pissed off : PC power button stuck :fou:  I managed to somehow set it out because as soon as i would boot it would get back and shut it down.

I managed to get to the Overlocking Failed message and i pressed f2 to load default values to see what would happen and my Windows booted normally and i was like yay.


I didn't do any overlocking myself , the guy who sold me the pc (i gave him the money to buy new parts and to assemble it) told me he tried to unlock the 4 Core on CPU but it didnt work and it would crash on simple math tasks.

And then i noticed that the Memory Clock on GPU is raised for 2 Mhz but it didn't bother me until now and when i loaded the default settings it was reset to 600.

Since march i only cleaned the PC once , 2-3 weeks ago and i cleaned it good.

There have been only one or 2 "power breaks" this summer and PC worked fine after them.


Please help me to fix this problem , i don't know if i should Flash the BIOS (if i need to to that my cousin will do that because he is more specialised at this stuff ) or Reset the CMOS battery (i heard it is simple , can someone give me a guide ? )


And one more thing , I DID NOT OVERLOCK ANYTHING MYSELF OR CHANGE THE VALUES !

Please help.
August 22, 2011 9:34:43 AM

Hm , i turned off my pc for a minute or two and then i booted it up to see if it is fixed , and now it booted up at the first :ouch: 


Can it be that those 2 MHZ on my GPU were giving the whole system a headache ?
a b V Motherboard
August 22, 2011 2:15:34 PM

Ok so you tried to unlock the 4th core unsuccesfully, but then did you change the bios settings back to normal? You can pull the cmos battery from the motherboard for 5 minutes or do a simple bios reset.

Something in your bios settings must be off. Either your cpu or memory settings must be off or you still have some core unlocking feature on.

Set the memory speed, timings and voltage manually in the bios. Also set cpu speed and voltage manually if they are not reading what they are supposed to be at stock.
!