Sign in with
Sign up | Sign in
Your question

5770 Doesn't ramp up while watching WMC + Game

Last response: in Graphics & Displays
Share
August 17, 2010 11:24:36 PM

I have a ATI 5770 with Afterburner running. I have 2 monitors. When I have WMC watching Live TV in my second monitor my 5770 doesn't 'ramp up' when I start a game on my other monitor. I watched the graphs on Afterburner and while running WMC my core clock is at 400, and memory at 900. When I close WMC it jumps back up to my 915 and 1350. Even when I'm running a Graphics stability test it starts out at 915,1350 but as soon as I watch live TV on WMC it jump back down to 400,900. Any idea why or how I can fix it?
August 17, 2010 11:29:44 PM

I'm running Windows 7 64 bit
Core 2 Duo 3.2 ghz
EVGA 680i SLI SE
ATI Sapphire 5770 Jupiter XT
4 GB DDR2
m
0
l
a c 153 U Graphics card
a b C Monitor
August 18, 2010 12:09:08 AM

Well in Nvidia you can just turn off that power saving features, its buggy all over the place. I'm not sure if CCC has the ability, but look for power saving features in the CCC and if you see any turn them off.

Then see how it works.
m
0
l
August 18, 2010 12:24:51 AM

I looked in all the setting and I couldn't find anything relating to a power saving setting and such.
m
0
l
!