Sign in with
Sign up | Sign in
Your question

System freezes and non-POST

Last response: in Motherboards
Share
August 22, 2011 2:43:37 PM

This is a long story,and there's been a ton of troubleshooting before this note. I'll try to add all the important stuff, but it's so complex that I'll probably forget something.

Major components of this system:
ASUS Sabertooth X58 MB
Intel i7 950 processor
12GB memory, 3x Crucial 4GB 240-Pin DDR3 SDRAM DDR3 1333
WDC 1TB HD
Powercolor Radeon HD5570 video
CORSAIR Enthusiast Series CMPSU-650TX 650W PS
Sound and network are on-board the MB
Win7-64, all updates and SP's
BIOS is now the newest

This system was built up last December, worked fine immediately, and has been working ever since, until the last few days. So, I take that as evidence that I didn't make any typical "newbie" mistakes, even though this was the first system that I've ever built.

Although the machine came up with no problems, there has been a slowly increasing "freeze" problem. Generally, this was a second or so, and I just attributed it to some Windows nonsense. It never really caused a problem. In retrospect, I think it's been slowly getting worse over the months.

However, a bit more than a week ago, the system froze for good, and had to be restarted, which it did. This happened a few more times, each time after a few hours. But finally, it wouldn't restart.

At this point, I should say that I had noticed that over the last few months, I'd noted that the CPU temp was slowly increasing at "standby" conditions--nothing running except windows. When initially built, it sat at 37C with the fan going about 1000-1200 RPM. Over the months, it had crept up to about 48-50C, with the fan running about 1500RPM, give or take.

Upon opening the box, I discovered that my housekeeping was less than perfect and so I went about removing the dust that had accumulated (using spray air). I tried to restart the system, and it still would not. So, I unplugged everything, re-seated the video card, checked memory, and generally inspected all the connectors, etc. When I tried to restart this time, the machine booted fine, and the CPU temp was back down into the 42C range, so I assumed that the issue had just been dirt.

However, it wasn't long before it locked up again. After trying all the same stuff, this time, it would not start. In this case, the RAM LED light was on, which for this board means that it's not passing the RAM test.

So, based on reading the troubleshooting here, I removed/disconnected everything, including video and RAM. As expected, I got the beeps indicating a memory problem. I proceeded to insert one RAM at a time. Interestingly, none of them allowed the system to start until finally, I inserted one in C1. At that point, the POST proceeded to the video, which failed, of course. Inserting the video card allowed it to proceed to keyboard, and then the boot device, etc. However, at this point, it completed POST and entered the BIOS.

[At this point, I should say that at an earlier stage, I updated the BIOS, thinking that maybe this was some sort of hardware compatibility issue or something. After the update, and upon entering the BIOS, it actually froze.]

Anyway, after running for a little while with 4GB of RAM, I shut down, inserted the remainder of the RAM, rebooted and again, everything seemed fine. The CPU temp was still at about 42C.

This brings us to yesterday. Not being about to leave well enough alone, and being slightly concerned about the CPU temp, and, having seen the excessive amount of dust that had accumulated, I decided to essentially strip the machine again, and re-seat the CPU fan (stock) in the event that the dirt had affected the cooling in that obvious way.

So I did. Following generally good ESD practices (wrist strap, etc.) I stripped it down, cleaned out the case, remounted the MB, removed cleaned and re-applied thermal compound to the fan (Arctic Silver). Since the machine was apart anyway, I checked for appropriate LEDs as I was building it, and everything went perfectly. RAM, video, HD, Keyboard, all good. Machined booted fine, found all the memory, etc. so I attached to the network and all was still good. CPU temp did not get any better--42C at about 1200RPM on the CPU fan.

However, everything seemed in good order, so I relaxed, assuming we were "good to go". But, after a few hours, I came back to the machine to find it locked up hard again. Power cycle did not succeed. RAM light is on when power is cycled. No beeps.

So far this AM, I've removed the video, RAM and HD. Get appropriate beeps for memory problem. However, now, when I re-insert the RAM one stick at a time, I cannot find a combination of slot and RAMstick that gets past the memory test. [I've also reset the BIOS as a precaution].

As I read the troubleshooting info here, one thing that is mentioned is that the memory could be shorting out the PS (rare). I'm wondering if there are other possibilities and what sort of troubleshooting steps I could take. Could this mean that the memory is all bad? Could it be the MB? I realize that the RAM is tricky to install, but I've done it several times, apparently successfully. I'd sure appreciate some help in thinking about how to proceed.

Thanks,
Dave

More about : system freezes post

a b Ĉ ASUS
a b V Motherboard
August 22, 2011 3:14:48 PM

Only the way for to know bad or not .. Try use memtest86+ , try one by one stick also try in different slot .. Maybe need more time to test ram.
m
0
l
August 22, 2011 8:33:39 PM

Am I wrong to think that since the machine won't POST, I won't be able to run memtest86+? Also, in case it was not clear, I've tried each stick in each slot by itself--no joy.
m
0
l
!