Sign in with
Sign up | Sign in
Your question

Having an utterly IMPOSSIBLE time getting onboard sound to work

Last response: in Components
Share
December 27, 2010 3:53:22 AM

Hello,

I'll give as good of a history/explanation as possible for this case. It has been incredibly frustrating and thus far without a solution. About a year ago my motherboard fried and not until this past week did I get it fixed. My last mobo was a Foxconn Geforce 590 sli and I replaced it with an ASUS M4A88T-V EVO/USB3 AM3 AMD 880G. I also replaced the RAM and processor.

Since both boards were 64-bit, I decided to go ahead and use the hard drive I was using before the mobo broke and just plug it in. After getting all the proper chipset, processor, system device drivers installed, everything was working great with my new Asus board. No conflicts and nothing else to change driver-wise according to Driver Agent. That is, except my realtek high definition audio driver. From the beginning I have been getting absolution no sound through any of the jacks in the back of the computer. The frustrating thing is that, according to my Windows audio device panel, I am receiving playback from the card, but absolutely no sound (meaning that the level on the device window goes up and down as I play music, for instance). The onboard sound card for my new mobo is the Realtek ALC892.

Nothing is muted. I have tried a multitude of different drivers, updated chipsets again, and checked every possible setting within Windows' audio settings. Driver Agent still tells me I need to update my sound driver but the one it recommends will not even install correctly as it is SRS. I have tried over and over again to uninstall the Windows drivers and reinstalling the Realtek ones. When that did not work, I repeatedly tried uninstalling the realtek drivers (through both device manager and add/remove programs) and trying again. About every other install, the Realtek audio manager (the program that starts up with the computer and resides in the taskbar on the right; the orange icon, that is) decides to install with it. Other times, it does not. Very arbitrary and inconsistent.

Since I'm getting playback and Asus is a reliable board, I'm not going to jump to the conclusion that the problem is hardware based. It's more likely, I feel, that there's a conflict somewhere between the OLD DRIVERS from my last, broken mobo and the NEW ONES I installed with this new Asus board. I do not know how to separate or get rid of the old ones, however, nor do I know if this is actually the problem. What else could be causing this conflict. Once again, I'm getting NO SOUND AT ALL. No fuzziness or static, nothing. I am receiving playback, however, according to Windows audio.

Could anyone please help me with this? I want to repeat that nothing is muted or anything like this -- I've tried six hours worth of solutions and I'm absolutely certain I did not make some silly mistake like that. I'm open to ideas -- please. Here is my setup:

ASUS M4A88T-V EVO/USB3 AM3 AMD 880G
AMD Phenom II X4 955 Black Edition
Chipset: AMD 785G (RS780) + SB750
4 gigs DDR3 SDRAM
Geforce 7900 GT
December 27, 2010 4:12:28 AM

I have also enabled seeing hidden devices in device manager and deleted those from my old setup -- to no avail.
m
0
l
December 27, 2010 4:36:20 AM

Hi
Its normally a bad thing to not reinstall windows if u change a motherboard. anyways in your case, just go to add/remove window and remove your audio drivers and install the new motherboard's sound drivers. it should bring in the sound. the reason your system says taht the sound is coming is that the previous drivers are already installed. hope i helped
m
0
l
Related resources
December 27, 2010 8:41:47 AM

i have speakers set as default. i've also removed the drivers for sound via add/remove and reinstalled what was suggested but it doesnt work. i'll try once again.

by open the box do you mean to open my case and look on the physical motherboard?
m
0
l
December 27, 2010 9:53:29 AM

Grab another hard drive, do a clean install and setup the drivers/devices... Is it working now? That'll tell you what you need to do...
m
0
l
December 27, 2010 10:59:10 AM

Don't remove from Add/remove, delete them from the device manager.
m
0
l
December 27, 2010 9:52:14 PM

Are you sure your speakers work and are plugged into the correct jacks?
m
0
l
December 27, 2010 10:51:03 PM

marcellis22 said:
Grab another hard drive, do a clean install and setup the drivers/devices... Is it working now? That'll tell you what you need to do...



I agree this is the way to go.

Get the latest drivers from the ASUS site after you format the HDD and reinstall the OS.

http://support.asus.com/search/search.aspx?keyword=m4a8...
m
0
l
December 27, 2010 10:59:52 PM

Have you tried the drivers from Realtek's website? They are more recent than the drivers that ASUS has posted.
m
0
l
!