Sign in with
Sign up | Sign in
Your question

Post your Lost Planet 2 benchmark results

Last response: in Graphics & Displays
Share
a c 169 U Graphics card
August 18, 2010 10:42:33 AM

You can download the benchmark tool from here
http://www.techpowerup.com/downloads/1854/Lost_Planet_2...
I ran in DX9 mode because DX11 crashes for me(common issue with this demo).Everything is set to high, and the resolution is 1920x1200
Test A:
0xAA: 111
8xAA: 99.4

Test B:
0xAA: 68.6
8xAA: 66.1

System:
i7 860 at stock speeds
Force3D HD 5970 at stock speeds
Corsair 8GB DDR3 1333MHz
August 18, 2010 11:12:30 AM

Hey Maziar, how do you do my friend?
The rig in my signature runs Test A everything maxed DX9 0xAA 5992x1080 with an average FPS of 36 !
I tried running it in DX11, but at that resolution the FPS was in the teens range, i.e unplayable, I tried lowering the DX11 features but with minimal performance increase, but it did not crash. Using CCC 10.6. BTW what version of CCC do you run now?

When I run test B I'll post the result here!
August 18, 2010 11:23:39 AM

sorry
any one knows if the game supports SLI ???????????
Related resources
August 18, 2010 11:24:39 AM

DX11 crashes for me(common issue with this demo)
ya
i also visited this big problem
(480 2way sli)
a c 169 U Graphics card
August 18, 2010 11:26:35 AM

Hey avatar,long time no see.
That's a great FPS for a 5870 on that resolution.As for DX11,well it crashes for in CF mode,not single.
And i am using Catalyst 10.5

To billtaco
Yes it suports SLI
a c 169 U Graphics card
August 18, 2010 11:40:16 AM

Yes the graphics are quite good
a c 271 U Graphics card
August 18, 2010 1:24:14 PM

Can I run it on ultra high settings in DX11 and still get over a hundred frames per second with my 9500GT? [:mousemonkey]
a c 169 U Graphics card
August 18, 2010 2:57:58 PM

What happened to your golden 8800GT's !?
a c 271 U Graphics card
August 18, 2010 3:19:51 PM

Maziar said:
What happened to your golden 8800GT's !?

They're in the other rig and still going strong, but 9500 is a higher number than 8800 so it must be better, no?
a c 271 U Graphics card
August 18, 2010 3:49:23 PM

Quote:
No 9500gt is equal to 8500gt.9800gt equals to 8800gt.9xxx series from nvidia are just rebanded 8xxx series.

But I have a Q9550.
a c 271 U Graphics card
August 18, 2010 4:08:18 PM

Quote:
But u asked wheather 9500gt is better or worser than 8800.gt

And what makes you think that I don't already know the answer?
a c 271 U Graphics card
August 18, 2010 4:20:31 PM

Maziar said:
To billtaco
Yes it suports SLI

Not by default it doesn't.
a c 271 U Graphics card
August 18, 2010 4:22:17 PM

Quote:
This is what makes me thing u didnot know the answer.

Silly wabbit rises to the bait too easily.
August 18, 2010 4:24:46 PM

dipankar, you're not too bright huh?
a c 173 U Graphics card
August 18, 2010 4:29:40 PM

Mousemonkey said:
Not by default it doesn't.



That sucks just as much as it's DX11 support.
a c 271 U Graphics card
August 18, 2010 4:33:32 PM

nforce4max said:
That sucks just as much as it's DX11 support.

I've tried the usual ways of forcing SLi but it's a no go on the demo, as the first one cheesed me off by not allowing me to shoot straight up @ 90 degrees, this one just goes straight in the bin as far as I'm concerned.
a c 173 U Graphics card
August 18, 2010 5:15:08 PM

Mousemonkey said:
I've tried the usual ways of forcing SLi but it's a no go on the demo, as the first one cheesed me off by not allowing me to shoot straight up @ 90 degrees, this one just goes straight in the bin as far as I'm concerned.



Agreed.... Not much out there atm that impresses me.
a c 169 U Graphics card
August 18, 2010 5:18:12 PM

Mousemonkey said:
Not by default it doesn't.

hmm,But for them results i checked,it supports SLI/CF at least on DX9, however for DX11 I'm not sure,since it crashes for me(and many other users report the same thin)
a c 271 U Graphics card
August 18, 2010 5:25:44 PM

Maziar said:
hmm,But for them results i checked,it supports SLI/CF at least on DX9, however for DX11 I'm not sure,since it crashes for me(and many other users report the same thin)

It won't run in SLi on my 8800's, and I have tried. 39 fps @ 19 x10 on test "A" was the best I was getting and with SLi that might have been higher but it definitely was not running in SLi as the indicators did not appear on screen and the second card does not show an increase in temperature.
August 18, 2010 11:34:11 PM

Test B: 34.7, same settings*, same rig.

The results are not so consistent since test A is different each time it runs, but I believe this represents gameplay better.

Edit: * Settings: DX9 0xAA 5992x1080, everything else maxed

May I add that this thing has terrible AI..If it's the same in the final game, it'll be a terrible game.
August 19, 2010 12:33:47 AM

Same rig.
DX9 1920x1080 4xMSAA, other settings maxed:
Test A: 68.3 FPS
Test B: 68.9 FPS

0xAA:
Test A: 81.0 FPS
Test B: 76.0 FPS



DX11 1920x1080 4xMSAA, other settings maxed:
Test A: 30.3 FPS
Test B: 28.1 FPS

0xAA:
Test A: 34.9
Test b: 32.4


Guys notice (1)the massive performance drop in direct x 11, less than half the performance in DX9..I wonder if the added eye candy (shinier armor and sky AFAIK) is worth it!!
(2)Downgrading from 4xAA to 0xAA results in an average of about 14% performance gain in DX11 and DX9
August 19, 2010 2:19:09 AM

DX11, 1680x1050, 0xAA, everything else maxed out

Test B: 67.4 FPS


DX11, 1680x1050, 4xAA, everything else maxed out

Test B: 58.2 FPS

Asus P6T Deluxe V2
I7-930 @ 3.8
GTX 460 1GB SLI 840/1680/3900
August 20, 2010 2:47:07 AM

So tessellation was ATI's baby since the HD 2xxx cards and now nVIDIA boasts them to it? Epic fail for ATI! Man a $230 GTX460 bests the $380 HD5870!!
I know the resolution is different, but 1920x1080 has only 12% more pixels than the 1680x1050.
I'm starting to regret switching to ATI. :( 

Edit: when I posted this it was around 4:00 am here..Now after some good 8 hours sleep, I see that dimmyk has 460s in SLI!! So the results aren't surprising anymore!
August 20, 2010 3:28:50 AM

i7 930 stock.
Corsair 6GB DDR3 6-6-6-20 triple channel.
GTX 480 stock.
Res: 2560x1600
Quality - High, with 2xAA
Windows 7 64bit.
Nvida Drivers 258.96

Over all result 34.4 fps

I see some guys around with SLI etc on fairly low res monitors and wonder... why ? :sarcastic: 
a c 271 U Graphics card
August 20, 2010 8:45:39 AM

DX9, no AA (default settings) 19 x 10 = 56fps.
August 20, 2010 11:48:08 AM

romulous75 said:
I see some guys around with SLI etc on fairly low res monitors and wonder... why ? :sarcastic: 


I can answer that for myself with 3 words: Metro maxed out
August 20, 2010 3:11:38 PM

dimmyk said:
I can answer that for myself with 3 words: Metro maxed out


True, but for one game. Oh well, if it turns you on :D 
November 9, 2010 6:17:17 AM

Don't know how to take screenshot :D  But here's my results for the Lost Planet 2 Bencmark test :

Windows 32bit Visual C++ 1500 Release May 21 2010
Operating system:
Windows 7 (build 7600) 64bit
CPU model:
Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz
GPU model:
NVIDIA GeForce GTX 480 8.17.12.5896 1536Mb

A) 73,4
B) 63,7
C) 80,6
Avg) 69,3

DX 11
November 12, 2010 10:15:08 PM

How about posting your settings and resolution?
November 13, 2010 11:46:33 AM

Hi!

well, everything was on default i guess, since i don't understand very good japanese i didn't want to get into the menus :) 

The gtx 480 is also superklocked out of the box.

But i could do a new test of course with different settings if i could understand the menu, and of course post em.
November 13, 2010 3:55:21 PM

Well i cannot run DX11 but here are my results
Amd Phenom 9950x4 BE@3Ghz
8Gig of OCZ memory @1066Mhz
2 1Gig 4870`s in CF
Res @1920x1200
Test A High with 4xAA = 79.1 FPS
Test B High with 4xAA = 46.1 FPS

Its only DX9 as my cards are only DX10,but thought i would run the benchmark any way.
!