Solved

My card running at 8X?

Hello!
I looked at GPU Z the other night and I saw thsi:
http://s919.photobucket.com/albums/ad38/Userremoved/?action=view&current=Untitled.jpg&newest=1
Is it working in 8X mode or 16X (I have one card running in the 16X slot)?
Please help!
15 answers Last reply Best Answer
More about card running
  1. Hello
    What's your motherboard ? also did you change any VGA settings in the BIOS or from any softwares?
  2. Well I did change the BIOS setting recently (should I reset that) and my motherboard is the M4A89GTD PRO/USB 3
  3. After resetting all the values to the default ones it still giving me the same screen (16X@8X).
  4. Any ideas? Those that mean if there is a second card added it will run at 8X or is t running at 8X?
  5. Before changing the settings in the BIOS,was it reporting 16x ?
    Also try testing it on another PCI-E slot
  6. Maziar said:
    Before changing the settings in the BIOS,was it reporting 16x ?
    Also try testing it on another PCI-E slot

    Don't know what it said. And my second slot is an 8X slot so what would be the point?
  7. Best answer
    hmm,i think either your motherboard or VGA has problems,can you test your card in another system ?
  8. No sorry
  9. Say if in CPU-Z it says the link is at 8X is it running at 8X?
  10. Asus did include one of those VGA switch cards but it disables my card and puts in the integrated GPU.
  11. UGH! I found a solution on the Asus forums:
    The VGA card goes in the top PCI e slot and GPU goes in the blue PCI e slot.
    Thanks for all the help thought.
  12. Best answer selected by Userremoved.
  13. Is it solved then ? you said that you tested it in both PCI-E slots and both reported 8x, so now is it reporting correctly ?
  14. Yes it's fixed GPU-Z and CPU-Z now report 16X
  15. Glad to hear it
Ask a new question

Read More

Radeon GPUs Graphics