Sign in with
Sign up | Sign in
Your question

ST2000DM001-9YN164

Tags:
  • Hard Drives
  • Motherboards
  • Storage
Last response: in Storage
Share
January 9, 2013 6:31:33 AM

I'm running an ASUS P6T motherboard with an Intel I7-920 CPU at 2.67 GHZ with 12 GB of RAM. I'm running Windows XP X64 Bit with Service Pack 2 and the latest updates. I have the latest firmware update for the ASUS P6T motherboard. I have AVG Anti-Virus and Microsoft Security Essentials and Malware Bytes Anti-Malware with the latest updates and perform weekly scans.

I purchased a Seagate 2TB ST2000DM001-9YN164 SATA 7200 RPM Hard Drive with 64MB Cache. The Hard drive would make an intermittent click after about 4 months so I ran the "Error Checking" utility by Right Clicking the Hard Drive and left clicking "Properties" and then left clicking "Tools". In "Error Checking" Under "Check Disk Options", I selected "Automatically Fix File System Errors" and "Scan for and Attempt Recovery of Bad Sectors". After the computer ran this set of tools, The Hard drive now shows that half of the hard drive is now used and only half is free space. Before I ran this set of tools the Hard Drive was 10% used and 90% free.

I ran the Seagate SEA DOS tools and performed a short, long and accoustic test and everything passed.

I did go on to Seagate's Website and found a new Firmware update for the Hard Drive and update it from Revision CC4B to CC4H. I'm hoping this takes care of the clicking noise. Has anyone else out there had this problem with the intermittent click and did the firmware take care of the intermittent click?? Has anyone else out there have the "Error Checking" with the "Automatically Fix File System Errors" and "Scan for and Attempt Recovery of Bad Sectors" cause the hard drive to report that 50% of the hard drive is now used and only half is free space??

I hate to have to reload the operating system and all the software over again. I'm hoping there is an easy fix out there, but maybe that isn't the case. Maybe I should have not performed a quick format and should have performed an in depth format when installing the operating system. Any help would be greatly appreciated.

Thanks,

arabquarter

More about : st2000dm001 9yn164

a b V Motherboard
a c 331 G Storage
January 9, 2013 8:09:29 AM

What do you see if you run CHKDSK from a command prompt in readonly mode?

Is it possible that your chipset or SATA driver has a 1TiB limitation? If so, then a quick format may not have picked it up, but a full format would probably have reported about 46% bad sectors.
m
0
l
January 9, 2013 3:55:41 PM

About two and a half years ago I actually had run into the 1TB limitation but did a firmware update to the ASUS P6T motherboard and it corrected the 1TB limitation. Also Western Digital had a self align program for their SATA Western Digital 2TB WD2001FASS hard drive and have had no problems with this whatsoever. The WD2001FASS hard drive also has Windows XP X64 bit service pack 2 with all the updates.

Thanks,

arabquarter
m
0
l
!