Sign in with
Sign up | Sign in
Your question

Using Dorri drive enclosure to attempt data recovery, but windows doesn't recogn

Last response: in Storage
Share
January 9, 2013 4:58:31 PM

Hello,

I have a Global WIN Dorri drive enclosure.
http://eshop.macsales.com/item/Global+WIN/35ENCP/

I bought it because I have an old desktop computer with a couple of hard drives on it, and I want to get the data from those hard drives. That desktop computer seems to boot properly - it makes all the right sounds, but I get no graphics display at all. I don't feel like jacking with a graphics card solution, given that I won't be using that desktop anymore at all. The processor on that old desktop is slooooow, it's windows XP, etc.

So a friend heard of my dilemma, and recommended this Dorri enclosure. I have been following the directions to the T from the Dorri manual, but I have trouble getting my laptop to fully recognize the drives I am attempting to use. (I made sure the jumpers were set to master on the drives, as the manual states.)

I can see my drives in Device Manager, under disk drive and under Universal Serial Bus controllers. I can see them in Computer Management/Disk Management, only the drive is marked black instead of blue, and is said to be not initialized and unallocated. I've been reading about initialization, and it appears that this will wipe my hard drive, thus negating the entire point of doing all of this.

Any thoughts? I just want my data back!

Specs on my laptop I am using to try this:
Toshiba Satellite L455
Pentium Dual Core CPU T4400@2.20 Ghz
RAM - 4.00 GB (3.84 GB usable)
Windows 7 Home Premium 64 bit Service Pack 1

Any help will be much appreciated. If you need any more specs from me, let me know. Thank you very much.

More about : dorri drive enclosure attempt data recovery windows recogn

January 10, 2013 12:41:22 AM

http://www.squidoo.com/tested-data-recovery-freeware-re...

This free third-party data recovery tool helped me when my WD 1 TB hard drive was inaccessible. Therefore, I think you could firstly apply this freeware to get back your data and format it to allocate it.
Note:
1. Stop writing anything new on the same drive to avoid original data overwritten by new data, which can make your data gone permanently.
2. Save your recovered data on a different drive in case of recovery failure.
3. Not forget to format this drive to see whether it could work.
4. Back up your data regularly in the future.
m
0
l
a c 326 G Storage
January 10, 2013 5:14:30 AM

Could we see sector 0 in a disc editor? That's where the partition table is located.

DMDE (DM Disk Editor and Data Recovery):
http://softdm.com/download.html

Select Mode -> Hexadecimal
m
0
l
Related resources
January 10, 2013 12:54:11 PM

Thanks for your suggestions - I'll be checking both out. I'll update the thread here to let everyone know what else I have tried so far.

Firstly, understand that I can't access the drive at all. There's no possibility of writing to the drive, as Windows can't pull it up on Explorer (Computer). It has no letter name assigned to it.

What I tried additionally yesterday was to plug the USB drive enclosure into an older working laptop that has Windows XP, and also into a MacBook that has 10.6.8. Neither recognized it. In reading some other forums, some people suggested playing around with jumper settings on the drives, so that may work. I'll report that if it does or doesn't.

Also, I tried Partition Find and Mount software, and ran all three different types of scan on the drive, and it didn't find anything so far.
m
0
l
January 10, 2013 12:57:31 PM

Also, I tried booting with Puppy Linux, and the drive was not recognized.
m
0
l
!