Sign in with
Sign up | Sign in
Your question
Solved

Was my old UPS/powerstrip causing this?

Last response: in Components
Share
December 27, 2010 7:21:46 PM

Hi everybody!

For a time I was getting 'error 41, power kernel failure' restarts.

I was using a cheap Belkin UPS for my power strip. I ran memtest95 and all my memory was fine, and also did some other basic diagnostics.

Now that I have switched my UPS to (what I believe to be a higher quality) APC UPS, the problem seems to have gone away. I just want to know if it is likely the old UPS was causing the problem, and if it was what was causing it.

I am on a phenom ii x4 955 on a gigabyte 790xt-ud4. 8gb of RAM just a 500gb hdd and a 60gb ssd. Also, at the time I was running an ATI 6850, now I am running an 570gtx. All of this is powered by an Antec Earthwatts 650. Just trying to understand why it happened!

Thanks!

More about : ups powerstrip causing

Best solution

December 27, 2010 7:49:01 PM

UPS might have been a tad slow to come up, or, perhaps like some PSUs, was rated a bit optimistically.

If changing your UPS to aa better rated one has solved your issues, then perhaps you've solved it.
Share
December 27, 2010 8:55:28 PM

Thanks!
I think I did solve it, but I just wonder if it was not controlling the voltage correctly or what was going on. I know VERY little about PSUs and UPSs, it is certainly something I need to educate myself on.
m
0
l
January 5, 2011 10:55:57 PM

Best answer selected by willmalcom.
m
0
l
!