Sign-in / Sign-up
Your question
Closed

Physx not working... help plz

Tags:
  • Nvidia
  • Physx
  • Graphics
Last response: in Graphics Cards
August 18, 2010 9:35:48 PM

So im about to play some batman arkham asylum, i go to the settings everything is set on ultra, but then i see the Physx turned off.. i turn it on and a message displays saying my GPU doesnt support that.... im running GTX 460 768mb on SLI.. am i missing something here? and if i do enable it and ignore the message the game runs slow..

More about : physx working plz

a c 109 Î Nvidia
August 18, 2010 9:38:48 PM

You may have turned it off in the Nvidia control panel. You need to right click the desktop and click on "Nvidia Control Panel", there will be a tab on the left that has a PhysX option, and make sure to enable it.
Score
0
August 18, 2010 9:42:14 PM

bystander said:
You may have turned it off in the Nvidia control panel. You need to right click the desktop and click on "Nvidia Control Panel", there will be a tab on the left that has a PhysX option, and make sure to enable it.



ill check that when i get home, but why in the hell would nvidia have this turn off when i have those cards install.. lol :non: 
Score
0
Related resources
Can't find your answer ? Ask !
a c 109 Î Nvidia
August 18, 2010 9:45:29 PM

I do not know why, usually it's due to user error :p  It's the most logical reason it's not recognized in game.
Score
0
August 18, 2010 9:47:01 PM

bystander said:
I do not know why, usually it's due to user error :p  It's the most logical reason it's not recognized in game.



lol i didnt touch the nvidia control panel when i updated to the lasted driver.. now you got me thinking maybe the SLI is turned off as well
Score
0
August 19, 2010 1:50:07 AM

bystander said:
I do not know why, usually it's due to user error :p  It's the most logical reason it's not recognized in game.


ok so i went on the nvidia control panel the SLI is enable and on the right say it says Physx settings on auto-select, but still same thing game is choppy and slow and i get the same message again that Physx is not supported.. :/  wth?! i got the latest driver too
Score
0
Anonymous
September 8, 2010 3:59:30 AM

having the same problem...I deleted/reinstalled driver and when I click on nvidia physx/properties I get the message " c:/....'target box not valid.
Score
0