S video only shows desktop

Hello,
I hooked up laptop to hdtv through svideo cord but the tv only shows the desktop w/o icons how can I adjust this so the tv displays the same screen as laptop
1 answer Last reply
More about video shows desktop
  1. Go to your graphics properties and change the second monitor settings. Right now it is set for your tv to be a second monitor and not a copy of your main screen.
Ask a new question

Read More

Tuner Cards Laptops TV Desktops Graphics