Sign in with
Sign up | Sign in
Your question

Ssd poblem

Last response: in Storage
Share
Anonymous
a b G Storage
January 10, 2013 10:29:08 AM

Hello,
my name is jason i have a dell mini 10 it came with ubuntu pre intalled and i wantd to put windows 7 on proceeded with install got to part where u can delete drive i deleted the system reserve that became unallocated space as did the 8gb disk 0 primary but when i tried to delete the 160gb partition it just dissapeared with no trace and if i try to install windows it only sees 8gb partition i have tried all i can no luck on google either even bios says its 8gb its a samsung um410 series ssd drive the drive came in the dell mini 10 there is no options for achi or ide in bios dont know what to the sticker on by the mouse pad says 160gb this has baffled me for 2 weeks now thought i would ask here many thanks

More about : ssd poblem

January 10, 2013 12:22:36 PM

Right, you deleted the the primary partition, any extended partition of the drive will also be deleted. If you look there is an option to view the drive size and reallocate 160Gb of the physical drive space back to the logical primary partition.
Re size the drive, then format it.
!