Sign in with
Sign up | Sign in
Your question

Won't Post After CPU Upgrade

Last response: in CPUs
Share
December 28, 2010 10:52:07 PM

I upgraded my Celeron 1.8GHz processor to Pentium 2.8GHz and now my system won't post. I went back to the Celeron processor and no change, still won't post. I cleared the CMOS in case the new processor confused things, but no help. Any suggestions?

More about : post cpu upgrade

December 28, 2010 11:07:10 PM

Quote:
Did you do a bios upgrade?


No, I did not update the BIOS. The system won't post or boot from CD or HD, I didn't try booting from diskette. The CD light flashes like it's trying to verify a bootable CD is installed (it is), and then gives up. I'm not confident that it will boot from diskette to load a new BIOS since the diskette drive doesn't seem to light at all.
m
0
l
December 29, 2010 4:00:59 AM

Did you try booting without your Memory installed and see if it will at least give you an error beep code?
m
0
l
Related resources
December 29, 2010 1:42:42 PM

The system is a Netvista A30 model 8315. It does not appear to have a system speaker connector on the motherboard (http://www-307.ibm.com/pc/support/site.wss/MIGR-42835.h...) so I can not get any beep tones.

The CD light does flash (though the diskette light does not) so I tried to flash the BIOS by CD (http://www-307.ibm.com/pc/support/site.wss/document.do?...) but it does not load.

When I power on the system and CPU fans spin up, the CD lights flash, but nothing goes to the display. This machine has on board video but we don't seem to be getting far enough to output anything. As I said, no beep codes since no speaker.

The machine was working fine before the upgrade attempt, so it really can't be incompatible memory, etc.

I tried resetting the CMOS but no change. With no audio or visual clues I have no idea if that worked or not.

I followed http://www.tomshardware.com/forum/294233-28-computer-bo... to no avail.

I'm at a loss. Even if the new CPU wasn't supported I would expect going back to the old CPU to work OK. I can't see how a plug compatible but unsupported CPU could damage the motherboard.
m
0
l
January 12, 2011 3:05:23 PM

Anybody have any other suggestions for me?
m
0
l
August 3, 2011 4:57:23 AM

It sounds like you bent some CPU pins or the CPU isn't in all the way.
m
0
l
December 2, 2011 4:35:49 PM

Im having a similar problem. After running multiple tests it seems that the processor is the cause of my problem. However i think mine might be because the bios doesnt recognise my fx-8120 as they're brand new CPU's. im waiting for an older processer so i can update the bios using that then see how it goes. After reading this, im suddenly nervous that its not going to work even with an old processor though.
m
0
l
!