Sign in with
Sign up | Sign in
Your question

Intel SSD 330 problem [Might be hard]

Last response: in Storage
Share
January 10, 2013 12:57:47 PM

Hey Tech support guys/gals, i have run into a annoying problem with my new Intel 330 SSD.

First of all here my specs:
650W Corsair CMPSU-650TXEU
AMD Phenom2 X4 940 3.0Ghz, AM2+ Black Editio
Asus M4N72-E, sAM3
Corsair 4GB (2x2GB) XMS-2 8500C5
Asus GTX 570
500GB Western Digital Caviar Black SATA II
1tb Seagate


A couple of days ago i finally had it with thease long startup times in windows so i decided to buy a brand new SSD to install a fresh copy of windows on and use my other two drives for storage, heres what i did:

I flashed my bios with newest firmware
I copied all inportant documents to an external HDD
i made sure via the INTEL SSD TOOL that i had the newest firmware for my SSD
i shut down the PC and disconected all HDDs except my SSD and Changed my bios to ACHI, and shut down comp
(this is were the problems begin )

when i turned my Pc back on my bios could not find the SSD, so i shut it down and plugged my old windows HDD back in and "ding" the SSD showed up in BIOS, so i booted my windows CD and begain the installation

after sucsessfull install of windows (on new SSD) i started downloading all drivers and chrome and soforth until i shut down the PC. A couple of hour later i turned it back on and to my horror the Bios could not find my SSD, so i restarted, still no SSD in bios so i turned off my comp and turned off the switch on the back of my PSU and tried to start again,
AND IT WORKED! so i went into windows and started surfing but after a while i got BSOD.

Bottomline: my comp will only find SSD from "cold boot" also get BSOD randomly(every 10-60 min).

Precautions ive taken so far:
*Cold booted windows with only SSD plugged in (still only works cold boot)
*made sure via AS SSD that my drive is in ACHI mode
*made sure via INTEL SSD TOOL that i have the newset verison
*memtest86 for 8 hours last night (no problems)
*tried all diffrent SATA ports
*tried diffrent SATA cables


im running out of options here guys... Please help me, i will be forever thankful! :love: 


BSOD:
http://i48.tinypic.com/2rcvrk0.jpg


Quote:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1053

Additional information about the problem:
BCCode: f4
BCP1: 0000000000000003
BCP2: FFFFFA800578EB30
BCP3: FFFFFA800578EE10
BCP4: FFFFF80003189460
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1
January 10, 2013 7:41:32 PM

Nobody? really? i imagined some amazing answers by now ^^

my angst is getting harder :o 
a b G Storage
January 10, 2013 7:45:13 PM

Sounds like a faulty SSD RMA or exchange it.
Related resources
January 10, 2013 7:56:53 PM

I'm a noob, but I own 2 intel 330's. One in each on my 2 and only builds. I have not had any problems.

This is only a guess ...

1. Try remove all the SATA cords from your motherboard except the SSD. Then try to start computer.
2. If the above does not work, look at the motherboard info manual. With the HDD's still unplugged - try putting the SATA from the SSD into the 'primary' SATA port.
3. Dunno

I have 2 ASRock mobo's and they can be tricky if you don't place the SATA cord into the correct (primary) SATA slot.

That's all I got.

Last ditch effort prior to hari kari. Watch youtube "newegg computer build part 3". This is a step by step video showing windows 7 install. I'm of average intelligence, I've followed it twice and I've not had any issues.

You may need to start at the end of 'newegg computer build part 2'. I can't recall where he updates the drivers ...

Good Luck ! Hope you win this.

OBTW - if you have windows on your HDD AND SDD and they are both plugged in - I'd call that a bad thing .... not a recipie for success
January 11, 2013 9:06:42 AM

thanks for taking the time to reply :) 

i have tried to boot the SSD alone many times, also tried to boot it from all sata ports (no diffrence)

i dont think windows has anything to do with this because it wont show up in bios and that is a "deeper layer" than the OS ^^

January 11, 2013 9:11:06 AM

bignastyid said:
Sounds like a faulty SSD RMA or exchange it.


yeah, the ppls on windows 7 forum thought so too, they said one of the BSOD's were cuz of SSD atleast.

i RMA'd it today, they will send another one on monday ^^ ill get back here for update as soon as ive tried it :) 
!