Sign in with
Sign up | Sign in
Your question

? about a old hdd in a new build

Last response: in Storage
Share
January 10, 2013 1:05:00 PM

I have a old ide hdd that i would like to install in my new build. this Hdd has a Os on it but, i have a new OS to install on it. i have a adapter for ide to sata. When i install the new OS im not going to lose any of the other information on my hdd is that correct? i've never changed a hdd to another computer before so i guess im just concerned with information loss i have lots of information i would not like to lose off this old hdd. any tips or tricks you have that could help me would be greatly appreciated, or maybe its just plug it in and go. thanks!

More about : hdd build

January 10, 2013 1:58:51 PM

uhhh, ur going to lose everything actually. and using an IDE drive is SERIOUSLY going to slow down EVERYTHING u do on that PC. u want the BEST thing u should do? Get a new HDD with SATA II or SATA III, run a fresh OS install onto the new HDD, then transfer the files and re-install the programs.
m
0
l
January 10, 2013 2:10:33 PM

ittimjones said:
uhhh, ur going to lose everything actually. and using an IDE drive is SERIOUSLY going to slow down EVERYTHING u do on that PC. u want the BEST thing u should do? Get a new HDD with SATA II or SATA III, run a fresh OS install onto the new HDD, then transfer the files and re-install the programs.


ok thanks, sounds good. i guess i just wait for a bit for a new hdd then there pretty cheap though so not to long appreciate the info.
m
0
l
Related resources
a b G Storage
January 10, 2013 2:21:48 PM

+! ^^^^


MY HD died, so I grabbed an old slow 5400 drive to use in my 6core, 7750, 8GB ram system and it was painful. The whole system would freeze and web browsing would freeze on "waiting for cache" all the time. Got a new drive and cloned my OS onto it, and all is good in the world. A new build with an old HD is painful. lol.
m
0
l
January 10, 2013 2:32:42 PM

getochkn said:
+! ^^^^


MY HD died, so I grabbed an old slow 5400 drive to use in my 6core, 7750, 8GB ram system and it was painful. The whole system would freeze and web browsing would freeze on "waiting for cache" all the time. Got a new drive and cloned my OS onto it, and all is good in the world. A new build with an old HD is painful. lol.


interesting thanks. new hdd it is then.
m
0
l
!