Sign in with
Sign up | Sign in
Your question

screen rotated 90 degrees

Last response: in Windows XP
Share
Anonymous
August 21, 2005 12:48:03 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Eek! Need help getting it back to normal!

On Windows XP Professional, the booting screen is normal, but as soon as it
goes to log onto windows, the display is sideways. This happened after
playing a CD-ROM game, I'm totally clueless how to get it back to normal.
I've gone through all the display settings... searched on support... help!!

More about : screen rotated degrees

Anonymous
August 21, 2005 1:54:04 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

What kind of video card and drivers do you have?
On my system, I can right click on the desktop and choose "Properties".
Then on the dialog that shows up I choose the tab "Settings". From there,
there is a button "Advanced". Pressing that gives me a dialog with tabs on
the top. One of those tabs has the name of the video card I have. From
there, after fishing through a few options I can find a rotate option.

This same dialog is also one of the control panels. I have an nVidia card
and the control panel is named "nVidia nView Desktop Manager". Yours might
be different depending on what card you have.



"Tonya" <Tonya@discussions.microsoft.com> wrote in message
news:10CBA5B1-CCEF-4263-998A-A92CC0BF8ED8@microsoft.com...
> Eek! Need help getting it back to normal!
>
> On Windows XP Professional, the booting screen is normal, but as soon as
> it
> goes to log onto windows, the display is sideways. This happened after
> playing a CD-ROM game, I'm totally clueless how to get it back to normal.
> I've gone through all the display settings... searched on support...
> help!!
October 22, 2011 5:45:15 PM

The screen will rotate if you hold the ALT and CTRL keys simultaneously while depressing the Arrow Keys.
October 26, 2011 7:10:39 AM

if im not wrong, u enable the Hot Keys on Your Display settings. What GPU You using? Nvidia G?
!