Sign in with
Sign up | Sign in
Your question

Unable to boot with new CPU Gigabyte GA-G31M-S2L

Last response: in CPUs
Share
December 29, 2010 9:17:21 AM

Hello, I just bought a Core 2 Quad q8400. When I put it into the motherboard and boot it up it hangs during bootup, can't enter bios setup or if it does get pass these, hangs at the verifying DMI pool.

I flashed the motherboard with the latest bios update the F10f and checked that it supported the cpu. Also i put back my old cpu and everything works fine.

Thanks for your assistance guys
December 29, 2010 9:21:09 AM

How do i do that? :D 
m
0
l
a c 172 à CPUs
a c 156 V Motherboard
December 29, 2010 10:53:24 AM

RTFM.

Read The fu ..., er Fine Manual
m
0
l
Related resources
December 29, 2010 11:26:26 AM

yea i tried it and didnt work, i got lucky and actually went into bios looked at the cpu temp and it was 81 degrees celsius could that b the problem for it hanging at building dmi?
m
0
l
a c 172 à CPUs
a c 156 V Motherboard
December 29, 2010 7:48:09 PM

You probably did clear the CMOS. My G41 manual shows a 2 pin header by the battery. You won't see a message like "CMOS cleared".

For just booting, your temps are pretty high. Check to make sure that the cooler is properly installed.
m
0
l
December 29, 2010 8:47:37 PM

yea, im going to get new thermal paste since im resuing an old one. My old cpu which is a core 2 duo boots up fine. Guess ill clear cmos and try to boot it up again once the thermal paste has arrived. Thanks for the help.
m
0
l
!