Sign in with
Sign up | Sign in
Your question

Boot failure

Last response: in Systems
Share
October 2, 2010 3:47:36 PM

I'm working on a computer for a friend. AMD Sempron 64 3200+ 2GB DDR2 SDRAM Motherboard Foxconn K8M890M2MA-KRS2H This is an enterprise machine meant to be on somebody's desk in a cubicle. I'm not sure where he acquired it. The HD failed and I've installed a new one. Everything was fine windows working great ect. But I got up this morning to find that it had rebooted during the night. It now has an error message that says The system boot has failed because the security something has failed to initialize because a device connected to your computer is no longer functioning. I've tried everything including safe mode. no dice. Now I can't even get it to recognize the keyboard and mouse to click ok to tell it to reboot when windows fails to load. The key board works fine before windows tries to load. I could use some advice here. This guy is poor by most standards and couldn't afford a new computer.

More about : boot failure

October 2, 2010 6:54:45 PM

Found some thing from MS that says the sam file is missing or corrupt. I tried replacing it but it didn't work. I'll just reformat since there's nothing on the drive but windows. I can't do it until I can get this thing to see a usb keyboard and mouse. It won't even get me to bios anymore. I could use some input please.
m
0
l
October 3, 2010 1:23:11 PM

If you have a desktop of your own, take the hard drive out of his and put it in yours and re-format doing that. If the same thing happens on your PC with his HD then there is something wrong with the hard drive....which aren't too expensive for a fairly small one. Tell me if it works.
m
0
l
Related resources
October 10, 2010 11:58:22 PM

jrwizbang said:
If you have a desktop of your own, take the hard drive out of his and put it in yours and re-format doing that. If the same thing happens on your PC with his HD then there is something wrong with the hard drive....which aren't too expensive for a fairly small one. Tell me if it works.


I just did it in his and it worked. I'm suspicious though. It happened right after I installed AVG free. It did it's initial scan and after that trouble. I reinstalled everything including AVG free and this time no problem. I gave it back and he's happy.
m
0
l
October 11, 2010 1:21:03 AM

ooops mispost.
m
0
l
!