Sign in with
Sign up | Sign in
Your question

12v Rail reads 1.56

Last response: in Components
Share
December 29, 2010 11:46:36 PM

hello,

i"ve been posting a little earlier abt a problem wherein my PC wont start if i connected the 6 pin PCI e connector to my 8800GT . I've been using the system for a while now without connecting the card.

I came across the speedfan and got the following readings and I was shocked.

Vcore 1 1.1v
Vcore2 1.90 V

+3.3V : 3.36V
+5V : 5.03V
+12V : 1.54V
-12V : -16.56V

-5V : -8.43V
+5V : 5.05 V
Vbat : 3.31V

Should I be alarmed ? Is this why my PC refuses to start if I attach my graphics card ? Should I replace my PSU or is there some other problem

PS : When I check the 12V rail on the bios settings it shows 11.56 or so

More about : 12v rail reads

a c 277 ) Power supply
December 29, 2010 11:54:46 PM

Software readings are always unreliable, i would trust bios more. Double check that bios reading as that is still pretty low, the bottom edge of ATX spec is 11.4V, 11.56V is pretty low for a 12V rail and might be part of the issue.

If your rail were really 1.54V, nothing would work at all, your fans wouldnt spin and you wouldnt stand a chance of booting, let alone getting into windows so you can run speed fan.
m
0
l
a c 701 ) Power supply
December 29, 2010 11:56:51 PM

Speedfan is not correct since the computer would not run on that voltage and the Bios is right but it is still low. Not being able to run with the 8800GT installed points to either a bad PSU or a to small a PSU.
m
0
l
Related resources
December 30, 2010 12:53:45 AM

If that were correct, your computer wouldn't boot. Measure with a DMM if you want an accurate value. I do suspect you need a new PSU though, if you can't run with the 8800GT.
m
0
l
December 30, 2010 8:56:25 AM

MY psu was running the 8800 GT until one day when i added another hard disk to format it and install an OS for my friend. The problems started after that and I wasnt able to boot with the 8800 connected to the supply.

Question is :

how do I determine for sure, whehter the problem is with the PSU or If my 8800 is fried ??

m
0
l
a b ) Power supply
December 30, 2010 9:55:58 AM

digital multimeter
m
0
l
a b ) Power supply
December 30, 2010 1:04:06 PM

(1) try CPUID HWMonitor.
(2) Disagree with hunter315 "Always unreliable". Software can be accurate, But the programer has to KNOW where to get the value. When you see readings that You know to be out in left field, the programer got it wrong.
(3) as hunter315 pointed out, first check Bios as these are normally accurate. Two things on this - 1. If it just says "OK" not much help other than if is in tolorence. 2. This reading is under very lite load and may NOT be valid when the PSU is under a heaver load.
(4) A DVM is simple to use and a low cost meter is availble at newegg, or a automotive store (about 20 Bucks) and are very usefull for other than computers.
To check the +5 and +12 V. Just plug the Black lead into a center pin on a Molex connector (Black wire). Then plug the red meter lead into the Molex connector with the red wire (for +5V), then plug into the yellow (or orange) pin for reading the +12 V. Use these readings to verify software. My DVM readings are within 0.05 V of software readings (using HWMonitor) Interesting to note that HWMonitor displays my +12 Values as -12 Value, but are accurate.

With the DVM (since you can not boot with the GPU). connect the black meter lead to Molex black and red meter lead to molex orange. With GPU disconnected read voltage. Then power down and connect GPU, power up. If voltage is within 11.5 -> 12.6 the problem is most likely the GPU. If Voltage dropps below 11.4 V then it can still be either the GPU or The PSU. If the GPU is defective (ie close to a short) then it will load the PSU down or cause the PSU to Power off. Or it could simply be the PSU can no longer handle the load.

If meter is not an option, then the only other way is to swap components (ie swap the PSU out for a KNOWN GOOD" one. Or swap the GPU for one that has the same load requirements - Myself I prefer swapping the PSU out, If the PSU is faulty, swapping the GPU could damage a known good gpu.
m
0
l
December 31, 2010 6:50:45 AM

@RetiredChief: thanks for ur reply.. ll check it out.

Another thing i forgot to mention is as follows :

I had another low wattage PSU lying around. I used this spare PSU to power the GPU alone and left the rest of the setup as it is conected to the main PSU.

But even then the spare psu started spinning and powered down immediately! and the PC boots normally from the power from the main PSU

Though this might indicate thtat the GPU is a goner, how come I get a display on my monitor and the GPU runs on low performance ?
m
0
l
!