Sign in with
Sign up | Sign in
Your question

Help with a new build, please! (power problem?)

Last response: in Components
Share
Anonymous
a b ) Power supply
a b V Motherboard
December 30, 2010 4:18:23 AM

I'm building a new system right now, but having trouble getting the bios or anything else to show up on the screen.

Currently all the case fans turn on, the GPU fans turns on, hard drives sound like they're turned on and the DVD/RW is powered as well.

The CPU fan does not turn on. Yes, it is plugged into the correct slot in the motherboard.

I get a long series of short beeps which my motherboard manual tells me is a "power error".

I dont think it's a case of a lack of power for the system, I have an i5-760, 1HDD, 1 optical drive and a gtx 460. The power supply is a Coolermaster GW 650W. Certainly that should be enough power, right?

I'm concerned with some of the power cables on it. It has one of those 20+4 pin connectors for the main motherboard power. And the CPU is 8 pin on the motherboard, but the only ones on the power supply that I can use are two side by side 4 pins (yellow/black corded ones).

Would that be incompatible? What combinatino should they be plugged in? I've a few different combos to no avail. I think that all 8 CPU plugs have to be filled but that I could get by with just 20 on the 24, but I've also put in all 24 and it doesn't help.

Cleared the CMOS, checked all the wiring and basic setup on the computer, re-mounted the CPU.... I'm out of answers unless my PSU is broke or I bought the wrong one

More about : build power problem

Anonymous
a b ) Power supply
a b V Motherboard
December 30, 2010 4:30:36 AM

Fortunately/unfortunately that isn't the problem :( 

My motherboard is a gigabyte ga-p55-usb3 if it matters at all.

Do you know that if, in general, a 4+4 and 20+4 connector should work with an 8 and 24 plug on the board?
m
0
l
Anonymous
a b ) Power supply
a b V Motherboard
December 30, 2010 4:53:03 AM

ok thanks a lot
m
0
l
Related resources
Anonymous
a b ) Power supply
a b V Motherboard
December 30, 2010 4:53:37 AM

Opps I gave you the wrong name for the power supply... It's a GX and not a GW
m
0
l
Anonymous
a b ) Power supply
a b V Motherboard
December 31, 2010 12:52:10 AM

I would like to post an update in case anyone googles this and finds it. Hopefully it will save someone the hours of frustration and worry I had to go through

I fixed my "power error"

What I had to do to fix it was put only one stick of ram in. But you have to find the correct slot for it. For some unknown reason, even when I had just 1 stick in, it did not work until I tried sticking it in the third slot.

It was kind of a desperation thing because I had no idea what else to do and for some reason it worked.

Only thing I can think of is that the motherboard was sending a way out of whack voltage to some of the RAM or something? But even that doesn't make much sense since clearing the CMOS and taking out the battery didn't solve anything.

Anyway, if you get this problem take only 1 stick of RAM and try to insert it in every slot until it boots. That's what did it for me!

I'm installing the OS on the computer right now (yay!) so I'll post another update later to see if the voltages were wrong. But I'm guessing it's going to end up being some phantom "problem" I'll never truly figure out. Oh well, it finally posted so I dont care!
m
0
l
Anonymous
a b ) Power supply
a b V Motherboard
December 31, 2010 1:29:31 AM

OS is fully installed. RAM voltages checked out fine. Reinstalled second stick and had no problems.

Must have been something screwy with the Gigabyte factory BIOS/CMOS settings.

If you find this, hopefully it helps you. if it doesn't just keep trying random stuff! Like I said above, I was in desperation-mode and trying ANYTHING when I finally got my machine to boot up.
m
0
l
!