Sign in with
Sign up | Sign in
Your question

Problems with a ASUS PSQ SE Plus and a Gigabyte GTS 250 (GV-N250ZL-1GI)

Last response: in Graphics & Displays
Share
August 20, 2010 7:09:13 PM

Hello all those on the boards.

I need someone's help badly. The situation is this- I have a ASUS P5Q SE Plus mobo, with an Intel Core 2 Duo and a Gigabyte GTS 250 (GV-N250ZL-1GI) graphics card. Also tacked on is a wireless network card for easy internet. All of this is running on a 450w PSU.
My problem is with the mobo and the graphics card.
I can turn on the power no problem, and the case/CPU heatsink fans fire up OK, with the power indicator LED on the mobo indicating power is indeed flowing through.
However, now we come to the main problem, being that it seems that there is no power actually going to the GTS 250. The fan won't turn on, and there is no signal on the port leading to the monitor. This renders my computer nigh-on useless as there is no other video port present.
I have performed a variety of tests, such as:
-tested the GTS 250 in a different machine. Worked fine, with no apparent problems.
-tested each and every individual RAM stick to check for duds, of which there do not seem to be any present.
-tried running with a hard drive present. This does not seem to have any impact.
-tried changing the processors between old and new machines. No real impact.
-tried jumping the CMOS battery- well, I was desperate.

This whittles it down to a few causes-
-the power supply being insufficient, which I doubt
-the graphics card being screwed, which I doubt as it ran fine in the test machine
-possibly a problem with the mobo (or with the PCI Express 2.0 slot
-the fact that there was no clean hard drive present.

I really need to resolve this as quickly as possible. Any and all help would be greatly apprecieated.

Thanks.
August 20, 2010 7:22:14 PM

Ah yes, I also for got to mention this-

The 4-pin plug from the power supply is too short to actually reach the ATX12V socket on the motherboard. Could this be causing my problem?
November 20, 2010 5:03:24 PM

if you indeed have the same motherboard as i do, the ASUS PSQ SE PLUS, the PCI slot you are talking about is a PCI-E slot, and its not a PCI 2.0. Its PCI-Ex16, meaning the speed it runs at is x16. I hope this helped
November 20, 2010 5:06:40 PM

oh and yes, i have the same problem too. I bought a simple extender off ebay for a total of $3.85. So in addition to my other response, if you havent plugged that in, i suggest you buy an extension cable (type in "4-Pin ATX Power Supply extension cable" into the ebay search bar because thats what i did) and then try it. I hope this also solves your problem :) 
!