Sign in with
Sign up | Sign in
Your question

New Build - Hard Drive Disappears

January 12, 2013 11:46:42 AM

I've recently built a new PC, my first build and the first components I've installed in a PC in quite some time (last component I installed on a PC was a Voodoo 2 16mb if that gives some sense of perspective).

My system is as follows

Intel i73770k 3.5ghz Processor
24gb Corsair Vengeance DDR3 RAM
GIGABYTE GA-Z77X-D3H Intel Z77 Motherboard
Asus Geforce GTX670 Graphics Card

I am running Windows 7 Home Premium 64 Bit

After a few early hiccups everything seems to be running really well, however I'm having a problem with the secondary hard-drive.

I have two drives installed.

The first one is a Samsung S40 Series 250GB SSD, it has my OS installed and a few other bits and pieces and it runs like a dream.

The second is a Seagate Baraccuda 3TB Hard-Drive.

The second hard-drive is detected in BIOS, detected in device manager and displays in My Computer. However when I install or copy any files to the secondary hard-drive it starts working fine and after a couple of minutes it disappears and states that the drive could not be found.

I have run chkdsk on it with no issues found and additionally I have run all of Seagates own 'SeaTools' utilities, all of which came up absolutely fine.

I have tried changing the SATA cable, changing the power cable, reconnecting the SATA cable to a different port on the motherboard all to no avail.

I have also tied reformatting the hard-drive, and partitioning it into three smaller chunks. Neither of these things worked.

I initially had Intel RST installed and I removed that after these issues started, as some people had suggested online that this may resolve it but it has made no difference.

My motherboards SATA drivers are all up to date and working correctly according to Windows.

I have also tried disabling write cache as was another suggestion I found online but again it has made no difference.

My SATA is currently set on an AHCI configuration (by default).

This is quite a frustrating issue as from previous experiences I would expect the hard-drive up and running would have been the easy bit.

'Googling' provided me some of the supposed solutions above, which I've tried but as i say to no avail and there doesn't seem to be a conclusive one stop-shop solution.

Could it be that the hard-drive is a dud? Or perhaps that its simply too big a volume and Windows is having trouble processing it?

One further question, having been so impressed by the SSD I have and with plenty of backup options including two portable hard-drives and a Laptop to backup to I am giving serious consideration to sending this hard-drive back and replacing it with a second SSD Drive. I only have a handful of things installed at once and all my music/videos go on the portable Hard-Drive so I can use it on multiple systems. Is there likely to be any problems with such a configuration?

This is my first post here and any help would be greatly appreciated!


!