Sign in with
Sign up | Sign in
Your question

Used Computer, No Sound.....?

Last response: in Components
Share
January 1, 2011 6:32:08 PM

Hello,

So I got a used laptop for christmas. I uploaded all my music, and lo and behold, no sound. I checked and I appear to have the appropriate drivers, all the volumes are at the max, and my device manager tells me all my hardware is working properly. What could be the problem?

More about : computer sound

January 1, 2011 6:37:15 PM

ok, done.....
m
0
l
January 1, 2011 6:54:34 PM

Oh sorry. No still nothin.
m
0
l
Related resources
January 1, 2011 6:58:44 PM

Has the machine been refurbished at all?
I had this once and the speaker cable inside hadn't been reconnected....
Could be as simple as that
m
0
l
January 1, 2011 10:14:45 PM

Not that I know of, no on the refurbishment.

And my laptop is a Toshiba Satellite A105-S1712, on which I use the regular laptop speakers.
m
0
l
January 4, 2011 3:20:26 AM

i only have xp though....... does that matter?
m
0
l
January 5, 2011 6:35:07 AM

It could be a problem with the internal speakers or the sound card....does the sound work fine with headphones plugged in.
Quote:
i only have xp though....... does that matter?
if there are xp drivers download them but otherwise no it shouldn't matter
m
0
l
January 9, 2011 9:47:49 PM

nope, no sound with headphones, speakers, nothin. i downloaded the sound driver from toshiba's official website, but still nothin
m
0
l
January 10, 2011 4:16:06 PM

Ok, lets simplify this: Open the sound tab of the control panel which shows all your output devices and play some audio file. Do any of the outputs show audio is being played back (look for a green bar to rise/fall)?

Trying to see if we have a driver/hardware problem, or an output problem.
m
0
l
!