Sign in with
Sign up | Sign in
Your question

Help Display problem

Tags:
  • Radeon
  • TV
  • Graphics
  • Displays
Last response: in Graphics & Displays
Share
August 22, 2010 4:57:29 AM

Hi All,

I'm having problem setting up my TV display, when I set it up to display extended mode, there are black bars on all sides of the TV. Its not fully extended if you know what i mean.
my card is ATI 5770 HD.

my monitor is Acer 23' 1920x1080 max
my tv is samsung 1920x1080 37'
using windows xp media edition
any help would be appreciated.

More about : display problem

August 22, 2010 5:20:54 AM

Open up Catalyst control center, you will be able to find a place to over/underscan your display. For me its under advanced>Desktops & Displays and i had to right click on the monitor in the lower bar and select configure there was then an adjustment tab with the options. Im using 10.4 it might be different in one of the later versions.
m
0
l
August 22, 2010 5:24:14 AM

sorry I left out a little more info on this probelm
I made a screen shot of something odd in CCC as well. the shape of two monitor is not the same? it should all be 1080 display correct?

The display was set up fine before I decided to switch it to HDMI connector tonight but the bar start to appear so I tried to switch it back to DVI/HDMI connector but the TV just won't go back to full extended mode I'm keep seeing the black bar on the side....sigh

http://img844.imageshack.us/img844/2205/monitory.jpg
m
0
l
August 22, 2010 5:30:50 AM

hunter315 said:
Open up Catalyst control center, you will be able to find a place to over/underscan your display. For me its under advanced>Desktops & Displays and i had to right click on the monitor in the lower bar and select configure there was then an adjustment tab with the options. Im using 10.4 it might be different in one of the later versions.


Hunter can you tell me where is it on this screen shot. I'm blind as a bat can't seem to find it . :(  thanks.

m
0
l
August 22, 2010 5:43:32 AM

I just noticed something that's not there before, the extended my window box is checked on my primary monitor. I can't seem to click it off? see screen shot.

m
0
l
August 25, 2010 11:56:10 PM

any help on this problem? I'm still looking for a solution thanks.
m
0
l
August 29, 2010 5:17:21 AM

Try this.

Launch CCC and then go to "Desktops and displays" in the pull down on the top left. Now a row of monitors will be on the bottom, find the one you want that has the black bars on the sides and top and select "Configure".

Once you've done this, Select the "Scaling options" on the top, should be the third choice I believe. Slide it from 15% underscan over to 0%. See if that helps.

Let me know?

m
0
l
!