Sign in with
Sign up | Sign in
Your question

Can connect to wireless network but not the internet

Last response: in Wireless Networking
Share
July 30, 2010 6:48:36 PM

Hello all,

As the title of this thread suggests I can connect to my wireless network but not the internet.

My wireless adapter is a getnet wireless 802.11n, 300Mbps USB adapter.

My router is D-Link Wireless N Router DIR-615.

My operating system is Windows 7 32-bit.

When the chap came to install the internet, he setup my girlfriend's laptop to connect to the internet, so the internet is working... just not on my computer!

I did an IP config thingy and I got this result:

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\MediumRob>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Bunk
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : cable.virginmedia.net

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : cable.virginmedia.net
Description . . . . . . . . . . . : Realtek RTL8191SU Wireless LAN 802.11n US
B 2.0 Network Adapter
Physical Address. . . . . . . . . : 00-1F-1F-B7-C8-79
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::7407:ae8b:c0e0:8708%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.104(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 30 July 2010 18:03:48
Lease Expires . . . . . . . . . . : 06 August 2010 18:03:48
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 335552287
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-72-66-16-00-E0-4D-72-C8-88

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : cable.virginmedia.net
Description . . . . . . . . . . . : Realtek RTL8168B/8111B Family PCI-E Gigab
it Ethernet NIC (NDIS 6.20)
Physical Address. . . . . . . . . : 00-E0-4D-72-C8-88
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.cable.virginmedia.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : cable.virginmedia.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes



...is anyone able to help?

Thanks very much,
Rob
July 30, 2010 8:30:28 PM

Did you have to enter a password to connect wireless?

Have you tried using a network cable and run it between the router and your laptop?
July 30, 2010 10:18:41 PM

Thanks for your reply.

Yep I had to enter a password to connect to the wireless network.

I have tried using a cable to connect to the router and I do get internet then, but I would quite like to connect wirelessly if possible.
Related resources
July 31, 2010 12:33:50 AM

It sounds like the wireless password you entered is incorrect.
July 31, 2010 3:32:08 PM

No the password is definately correct, I have tried changing the password and removing the password/security altogether, but still no luck. The ecryption on it at the moment is WEP.

Any other ideas?
Anonymous
July 31, 2010 3:54:41 PM

Check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.
July 31, 2010 4:35:29 PM

Thanks, I couldn't quite check the options in the way described, but I looked at the properties for 'Internet Protocol Version 4 (TCP/IPv4)' and 'Internet Protocol Version 4 (TCP/IPv6)' and for both it had 'obtain an IP address automatically' and 'obtain dns server address automatically' checked.

Is there anything else I can try?
Anonymous
July 31, 2010 10:48:20 PM

Try disabling/removing IPv6 -- it's not widely supported and sometimes causes problems.
August 1, 2010 11:41:24 AM

Unfortunately that didn't work either, tricky one this. Is there much else I can do?
!