Sign in with
Sign up | Sign in
Your question

ASUS P8Z68-V PRO SSD Problem

Last response: in Motherboards
Share
August 31, 2011 9:12:23 AM

Hi all,

I am Running a OCZ Agility 3 60GB SSD currently on the Marvell Sata3 Chipset and 2 x 1TB WD Caviar Black Sata3 drives on the Intel Chipset, i couldnt get it working the other way around because Lame Marvel Sata3 controller doesnt support Raid. Now this is a new system btw. The SSD is set up as OS, i am using the WD Drives in Raid 1 as Storage, Running Games. After a cold boot the SSD would not boot even though the BIOS picks it up and the files are all intact. The settings were all as before.. SSD was set as ACHI in Bios and as 1st Boot. I had to delete partition and reinstall windows 7 and its booting again (without changing a single setting) . I did however change memory setting to XMP right before the cold boot but that shouldnt make a difference should it !?
August 31, 2011 9:16:01 AM

[ RipjawsX] F3-14900CL9D-8GBXL
DDR3-1866 PC3 14900 8GB(4GB x 2)
CL 9-10-9-28-2N 1.5V

thats the ram i am using.. XMP rated
m
0
l
September 22, 2011 8:04:08 AM

I have had some experience with the Marvell SATA 6 controller as well. Not a pleasant one.

Basically you can not boot from the Marvell controller, you can't flash Firmware on a disk connected to it.
At least for me the controller has problems under Windows 7 x64 as well, system takes a extra min to boot up, disk sometimes appears sometimes doesn't, also disk can disappear during use of Windows...

What I'd do if I was you is to set all disks to the Intel controller, use the SATA 6.0 for the Agility 3 SSD and normal SATA 3 for the WD HDDs, just set up the Intel RAID to only include the WD HDDS.

If you already have your system installed with AHCI you will have to change some registry entries so you can switch to RAID.
When you have done the registry entry you switch to from AHCI to RAID in BIOS.

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\IastorV

Should be set to 0.

Good luck!
m
0
l
a c 716 V Motherboard
September 22, 2011 4:55:51 PM

ASUS P8Z68-V PRO - http://usa.asus.com/Motherboards/Intel_Socket_1155/P8Z6...

OCZ Agility 3 60GB 525 MB/s // 475 MB/s ; Marvell 9120 370MB/s~380/MB/s SEE A PROBLEM HERE?

First, the Marvell are considerably slower than that of the NATIVE Intel SATA3 {~180MB/s slower}. Second, the Marvell are NOT for booting on your MOBO.

notes:
Marvell® PCIe SATA 6Gb/s controller : *2
2 x SATA 6Gb/s port(s), navy blue
*2: These SATA ports are for data hard drivers only. ATAPI devices are not supported.

Therefore, move the SSD to the Intel '2 x SATA 6Gb/s port(s), gray' and the 2 x 1TB WD Caviar Black to the '4 x SATA 3Gb/s port(s), blue'. NO, you're not losing ANY speed with the HDD's, the Intel SATA2 ports are 300MB/s but the WD aviar Black are 120MB/s~130MB/s! Don't confuse Interface with R/W speeds; the Intel SATA2 will actually improve the Write speeds.

RAID, boot using {Ctrl + I} and setup the RAID 1 for the WD.

Yep, the very often the Start = 0 = ACHI is screwed-up {Start = 3 = IDE}; see http://support.microsoft.com/kb/922976

-----------------
Marvell 912X use x1 lane which is shared and the R/W limit is reduced to ~370MB/s~390MB/s. Whereas the Marvell 918X uses x2 lanes; Maximus IV Extreme uses 9182. The Marvell 9120 is non RAID and the Marvell 9128 is RAID 0/1.
m
0
l
!