Sign in with
Sign up | Sign in
Your question
Solved

Win 7 Pro on Intel 520 Series

Last response: in Storage
Share
January 16, 2013 2:58:14 AM

Hello, new PC I built, Intel 520 series SSD is suppose to be boot drive.
Windows 7 Pro 64-bit OEM

Windows 7 does not want to install to the SSD.

I tried following the instructions in the now closed thread http://www.tomshardware.com/forum/250282-32-major-probl... but they do not seem to want to work.

Anyone have a suggestion?

Best solution

a b $ Windows 7
a c 122 G Storage
January 16, 2013 3:43:34 AM

Have you checked the BIOS to see if the drive is recognized? If yes, is it first in the boot order with the DVD drive second? I have read that it should be set to ACHI or RAID mode when installing Win7 on an SSD.
Share
January 16, 2013 3:45:52 AM

It definitely is recognized, it shows up as Disk I in the installer (traditional HD disc as Disk 0), I'll fiddle with the bios boot order and make sure it is ACHI mode. Thanks for the suggestions!
m
0
l
Related resources
a b $ Windows 7
a c 122 G Storage
January 16, 2013 3:49:30 AM

Let me know if that doesn't solve the problem.
m
0
l
January 16, 2013 4:05:23 AM

It was already in ACHI mode. Switch the SATA headers on the mobo so it is seen as first drive by bios and bam, she's in business.

Thank you!
m
0
l
a b $ Windows 7
a c 122 G Storage
January 16, 2013 4:11:12 AM

Congratulations on solving the problem and thank you for letting me it know it has been solved.
m
0
l
January 16, 2013 4:14:16 AM

Best answer selected by AliceWonder.
m
0
l
!