Sign in with
Sign up | Sign in
Your question

Dr. Debug 00

Last response: in Motherboards
Share
August 31, 2011 3:00:14 PM

I just put together a brand new build, and after having some trouble getting the GPU to work, I was finally on my way to installing Windows 7. However, I couldn't get my HDD or DVD drive to be recognized in the BIOS of the motherboard. I powered down the computer and made sure that the power to the SATAs was secure. Then, I turned the computer on again, and I get the code "00" with NOTHING else showing. The computer won't post, display an image on the monitor, anything. Just fans and lights. Also, the backlight on the power button and reset button on the motherboard are no longer there.

I took everything out, breadboarded it, and still "00." I swapped the ram, took out the battery, unplugged the PSU, tapped the power buttons to release static, reseated the CPU and heatsink, unplugged/replugged the 24-pin and 8-pin to the motherboard, and even took out the GPU. Still "00".

Suspecting it's the motherboard, I sent for overnight shipping on the same model with the inention of RMA'ing for a refund on the current one. But, before ripping open another box, I want to be sure that I have covered all bases. Any suggestions?

Build:

Asrock p67 Extreme 4
Core i5 2500k (stock HSF, for now)
eVga GTX 580
500GB WD SATA
Rosewill 1000w PSU (for sli, eventually)
2x Ripjaw 4.0gb

More about : debug

a c 121 V Motherboard
August 31, 2011 5:09:16 PM

Everything you are saying you did is exactly what I would do. Your reasoning looks spot on. Its probably a bad MB. :( 
m
0
l
September 3, 2011 6:43:21 AM

Problem solved. Something happened to the original motherboard, and a replacement did the trick. Everything works now.
m
0
l
Related resources
May 28, 2012 9:54:09 PM

i got the asrock z77 extreme 4 mobo and i installed everything in my tower and it worked great for the first couple days. Then i noticed that the bios was out of date so i decided to update the bios to the lastest version which was 1.60 throught he instant flash usb. It saw the file fine and installed fine. after installation was complete i recieved a message to reboot my system and so i pressed ok and the computer went to reset, but upon booting back up it didn't want to come back up, all it displayed was a debug code on th e mobo. I went back to the local store i bought it from and exchanged it for a brand that i know and trust, i went with the Asus P8Z77-V PRO mobo. once i get home i will install this new mobo and i pray that it was my only issue, I will update if the mobo is the issue.
m
0
l
July 4, 2012 1:05:01 AM

I bought the ASRock 77iCafe and got the same problem. All fans started up but the Dr.Debug said "00". Looks like I'm finding an Asus (since you can trust them) with an AM3+ socket. Japanese products...
m
0
l
July 5, 2012 8:11:00 AM

asrock boards are made in taiwan. same with asus (plus china and mexico i believe).
havin problems with my build too sadly :X... not the board tho i dont think
m
0
l
!