Sign in with
Sign up | Sign in
Your question

No boot, no post, no video, no beeps but fans spin

Last response: in Motherboards
Share
September 1, 2011 4:07:07 PM

Hi
I have 2 Intel DG41MJ boards (last 2 in inventory) which exhibit these symptoms:
When I press ON Button
1. Power LED lights
2. Fans spin up
3. +5v Standby illuminates
but
4. system does not post successfully
5. there is no video
6. there are no beeps
7. the Disk activity LED does not light

I have tried the following:
a. swapped PSUs with a working DG41MJ system
b. swapped memory (Kingston 2 x 1GB PC6400 800MHz DDR2) with same memory from a working DG41MJ system
c. swapped CPU (Intel P4 E5400) with CPU (intel Core duo 4600) from a working DG41MJ system
d. swapped HDD (1TB WDD1001FALS Black) with HDD from a working DG41MJ system
e. removed BIOS Config jumper and tried all combinations (Normal, Configure,Recovery)
f. created BOIS Recovery USB stick and BOIS recovery CD and attempted booting with no HDD
g. tried f after removing the CMOS battery for 1 hour.
h. disconnected HDD and tried booting
i. removed mobo from chasis and tried rebooting


None of the above have changed the inirial symptoms above.


What else can I try before I RMA these boards purchased in Feb 2011?
September 1, 2011 5:24:38 PM

Nothing really. It pretty much sounds like your motherboards are shot.
m
0
l
Related resources
!