Opaque background to folder and file titles on desktop

Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.configuration_manage (More info?)

I was working yesterday with graphics in a document. I needed to edit
an image embedded in a Word doc, and was having trouble with Word image
editing tools, so I decided to work with it in Photoshop. I tried to
copy and paste it into Photoshop, but Photoshop wouldn't let me. So I
copied it and pasted it to the desktop. I got all sorts or prompts
(must save a copy, must name it, etc) which let me save it to the
desktop as a .bmp, but then something weird happened. The folder and
file names on the desktop became opaque. No matter what I do in
preferences, I can't get rid of the opaque background colored squares
behind the folder & file names on the desktop. How do I make them
transparent again?
3 answers Last reply
More about opaque background folder file titles desktop
  1. Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.configuration_manage (More info?)

    On 30 Aug 2005 12:27:27 -0700, David Peterson wrote:

    > I was working yesterday with graphics in a document. I needed to edit
    > an image embedded in a Word doc, and was having trouble with Word image
    > editing tools, so I decided to work with it in Photoshop. I tried to
    > copy and paste it into Photoshop, but Photoshop wouldn't let me. So I
    > copied it and pasted it to the desktop. I got all sorts or prompts
    > (must save a copy, must name it, etc) which let me save it to the
    > desktop as a .bmp, but then something weird happened. The folder and
    > file names on the desktop became opaque. No matter what I do in
    > preferences, I can't get rid of the opaque background colored squares
    > behind the folder & file names on the desktop. How do I make them
    > transparent again?

    It sounds like pasting to the desktop added a "web item." If Display
    Properties> Desktop> Customize Desktop> Web, shows the new .BMP file in its
    list that would confirm (or not) that this iss what has happened.

    For the loss of transparency on icon labels: Right click on the desktop.
    Select Arrange Icons By... If "Lock web items" is checked, click to remove
    the check mark. Wouldn't hurt to check that "drop shadows" are still
    enabled in System> Advanced> Performance> Visual Effect as well.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  2. Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.configuration_manage (More info?)

    Thanks Sharon! Removing the "Web Item" did the trick.
  3. Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.configuration_manage (More info?)

    On 31 Aug 2005 09:52:00 -0700, David Peterson wrote:

    > Thanks Sharon! Removing the "Web Item" did the trick.

    You're welcome, David!
    --
    Sharon F
    MS-MVP ~ Windows Shell/User
Ask a new question

Read More

Configuration Photoshop Desktops Microsoft Windows XP