Sign in with
Sign up | Sign in
Your question

Undervolt both Vcore on Q9450?

Tags:
Last response: in CPUs
Share
January 5, 2011 12:53:30 PM

Hi all :) 

Been searching round quite a bit but havent found anything relevant to my issue.

I have a core 2 quad Q9450 and after running tests in CPU genie I have managed to get my VCore voltage from 1.18V to 0.968V. However when i opened up speedfan v4.39 it reported VCore 1 @ 0.96V but reports VCore2 @ a massive 1.89V!.

Thinking that CPUGenie might not be compatible with Core2Quads I set 0.968V into the BIOS for VCore figure.
However SpeedFan still reads VCore1 0.96V and VCore2 1.89V

My motherboard is a gigabyte EP43-DS3L

BIOS version\date F4 - 6\19\2008
OS Vista x64

If anyone can enlighten me as to what to do about this matter id greatly appreciate it. Thank you. If ive omitted any info you need please tell me. :) 

More about : undervolt vcore q9450

January 5, 2011 2:59:31 PM

FragTastic said:
Hi all :) 

Been searching round quite a bit but havent found anything relevant to my issue.

I have a core 2 quad Q9450 and after running tests in CPU genie I have managed to get my VCore voltage from 1.18V to 0.968V. However when i opened up speedfan v4.39 it reported VCore 1 @ 0.96V but reports VCore2 @ a massive 1.89V!.

Thinking that CPUGenie might not be compatible with Core2Quads I set 0.968V into the BIOS for VCore figure.
However SpeedFan still reads VCore1 0.96V and VCore2 1.89V

My motherboard is a gigabyte EP43-DS3L

BIOS version\date F4 - 6\19\2008
OS Vista x64

If anyone can enlighten me as to what to do about this matter id greatly appreciate it. Thank you. If ive omitted any info you need please tell me. :) 


[EDIT] Noticed that yorkfield support didnt come to a later BIOS version have since installed the latest (non beta) BIOS F8. Speedfan still reports VCore2 at 1.89V :( 
m
0
l
January 23, 2011 1:41:48 PM

If anyone is googling this for their own purposes it would appear that what appears as vcore2 in speedfan, would in fact be memory voltage. Adjusting memory voltage changes this figure in speedfan, so i presume this is so :) 
m
0
l
!